Next Generation Emulation banner
1 - 3 of 3 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
I need help..whenever i run EPSXE it opens a dos window(and sometimes another window which i think says display) then crashes one second later.I have looked at FAQs,tried many configaruations, and still can not fix this.Any help with this problem would be appreacited.
System is
Intel celeron 500 mghz
128 ram
Vodoo 3
not sure i system stuff will be needed but maybe it is I don't know
Please help

· Registered
2,118 Posts
are all your drivers up-to-date?
Do you have directX8 installed?
Do you have controllers plugged in?
What playstation BIOS are you using?
Is your ststem overclocked?
Did you try re-downloading epsxe?
have you tried deleting the epxse registry entry?
Have you tried removing all the plugins and installing just the nessary ones? (pete's,Lewpy's,Nulls,Lori's)
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.