Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
:( well..i had a amdk6 400 with a Ati rage 4mgs and 64 ram,and vgs was....PERFECT!! the sound,graphics,performance...then i upgrade my pc to Rivatnt2 m64 32mgs and 128 ram,and....nooooo vgs lost a lot of performance and the graphics have a kind of smudge(yack)...what can i do???!!...i love vgs!!!! please some one help me?!
 

·
I'm?
Joined
·
1,866 Posts
nVdia based GFX card is using a filtering style in vgs that make the sprite smooth some people like it some not you can disable that using the the directx tool disable direct draw accelaration as a result slow down in the game

try using different detonator driver 10.80 is the best for my tnt2 back then
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
i have tryed that and its the same thing..disabling direcdraw,vgs just get slower...maybe the diferent detonator 10.80 like you said can help,well i will try...thanx thanx

(sorry about the mistakes i am from portugal...:( )
 

·
playing FGO
Joined
·
10,133 Posts
Looks like we got another potential recruit here, eh Samor? ;)
 
S

·
Guest
Joined
·
0 Posts
anyways, I know about the blurring "problem" and you're more or less stuck with it when you have an nvidia card (unless your computer is powerful enough to run everything fullspeed with direct draw turned off). Other than that, I have no idea why a tnt2 would be slower than your old 4mb card...sorry.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #10
:) :) :) THANX!!! FireGl i have tryed the 10.80 detonator and the performance and the sound are perfect!!!the blur continues there but its ok. now i can get back to my live....PSX GAMING!!hehe

Thnaks :)
 
S

·
Guest
Joined
·
0 Posts
reminds me of the later SB16 directx drivers causing slowdown (sound delay) with the old SB16 ISA card...a similar thing.
 

·
I'm?
Joined
·
1,866 Posts
reminds me of the later SB16 directx drivers causing slowdown (sound delay) with the old SB16 ISA card...a similar thing.
i have the same issue in my old isa crystal sound card w/ the sound driver came w/ windows me it lag in vgs that gave me 5-10 fps at some point...

THANX!!! FireGl i have tryed the 10.80 detonator and the performance and the sound are perfect!!!the blur continues there but its ok. now i can get back to my live....PSX GAMING!!hehe
ok thats nothing that det driver also work w/ petes gfx card buffer(motion blur) w/o a lot of performance lag be sure to try that !!!!
opengl is the great plugin when using motion blur on that driver the d3d one is something to be desired
 
1 - 12 of 12 Posts
Top