Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter #1
recently i just reformat and reinstalled m$ windoz
when i run vgs to play ff9 , it plays at almost double the speed
(mdecs play normally)
i think the only change that i make is now i'm using detonator12.10
instead det12.00

my pc specs are as below
p3 800
128mb pc100 ram
geforce2 gts
directx 8
win 98se
 

·
CoLD InSiDE
Joined
·
2,615 Posts
What U want Us to tell U..................just guessin

Ali
M.L.A
 

·
Registered
Joined
·
251 Posts
Discussion Starter #3
what i'm trying to say is...
what can i do to make it play at normal speed..

p/s: i use ePSXe too ..but for some games , i prefer playing it in VGS...so don't give suggestions of playing it in ePSXe
 

·
Registered
Joined
·
12 Posts
Re-install your VGS or delete the registry by go to Run option in Star then type "regedit" search connectix and delete it. Hope that will help.:eyespin: :smash: :eek: :smash: :eyes: :smash:
 

·
Registered
Joined
·
680 Posts
I heard that 12.xx series of detonators are causing some downspeed with geforces. Not a upspeed. This was confirmed at Nvmax. So they're reccomending using the 10.xx or 11.xx series of Detonators (but you must be the lucky ones with 12.xx)
 
1 - 8 of 8 Posts
Top