Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
Hi guys,
its been two days that im searching the whole internet for a solution to this.
My spec:

Intel Core 2 Quad Q8200 @2,3
4GB Ram DDR2 800
Nvidia Geforce GTX280 sp216

Ive dumped my own NTSC disc a dozen of times, with Astroburn, Alcohol and even CloneCD. Also i tried to see if there are reading errors or corrupted data, but iso seems fine.

Disc ID: SLUS_212.16 CRC=027C604C

Anyway i tried to boot this game using different build:
- PCSX 0.9.6 (standard and r1606)
- PCSX 0.9.7 beta r1929
- PCSX SVN r835
- A Brazilian compiled hack called Maetel 4.5

OS:
Windows 7 RTM x86
Direct X is updated
Last NVIDIA Drivers

Plugins:
- GDSX 962,1846,1923 all SSE4.1 and all DirectX10 Hardware
- Bios Europe V2

So this is it. When i load the game in any of the above emulators it just gives me a black screen. I noticed in the command window that it writes an error: WARNING: Reset PC0 and it seems a loop. Beside, the screen is not totally black, its more than a darkish grey, like it does try to load something then it stops.

Also i tried a PAL disc, dumped with CloneCD, works perfectly (i still prefer the NTSC because it can use 480p natively using X+triangle trick at the boot, in this way i can play it on my projector, while PAL supports only 60hz) but i know that the performance is somewhat clunky compared to NTSC version.
Theres a guy on youtube that runs the game nearly flawlessy but i dont understand, i tried every possible combination in order to avoid to bug you guys but i dont know what to do.
Also ive tried a load of combinations under speedhacks, cpu and other settings, specially no VU Stealing and sort.

Still, black screen, while PAL plays. If anyone knows how to make this work ill appreciate that. Attached theres a screen of the command window output with the loop i described and other infos.
Thanks!
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #2 ·
Ok thanks to anyone who gave me an hand, tsk.
Ive fixed my problem using another dvd-iso plugin, dvddoolio, or something like that. Reading the game from the original media also works (never thought it) but strangely all the things written onscreen are japanese lol.
Anyway iso works fine with dvddoolio as i said. Select other...->browse-> iso file. This time ive used dvd decrypter btw.
 

·
Meow Meow Meow
Joined
·
1,401 Posts
One of the weirder things I discovered was that Vista reads DVDs differently from XP, almost as much how XP read CDs differently from Win98. There were some DVDs that couldn't be ripped in Vista but encountered no problems whatsoever in XP (using the same program). So I suggest if you have an XP installation as well, try ripping the DVD from there instead. Hopefully that might produce a working ISO rip.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top