Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Here are my specs:

SYSTEM:
AMD Athlon 1.2 GHz, 256 MB Ram
Windows XP
SOUND
Soundblaster Live
VIDEO
NVIDIA GeForce MX 440 with AGP&X
DRIVES
Sony DVD/RW
Imation R/W

I downloaded
ePSXe 1.6.0
ePSXeCutor 1.0.6.3
Delta 1.67 Beta

I configured the ePSXe with the following...

Bios: scph1001
Video: Pete's Open GL 1.75 (Info below...)
Sound: ePSXe SPU core 1.5.2 (No config changes)
CDrom: ePSXe CDR WNT/W2K core 1.5.2

When I go to load/play a game, I put the disk in my Sony DVD and it goes to a blank screen... and then... nothing... no sound... no game... nothing.

I'm at wits end.

VIDEO INFO...

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 MX 440 with AGP8X/AGP/3DNOW!

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00001080]
 

·
old-timer
Joined
·
1,330 Posts
hmm, sorry nobody has answered yet, though i've been around forever, i've never been any good w/ troubleshooting. I've never used delta or epsxecutor so all i can ask is have u tried running epsxe itself. set your plugins to default or low, try different plugins starting w/ video (try nonaccelerated). ACTUALLY, firt try going through your F buttons: F1, F2, F3 etc. i vaguely remember that sometimes aleviating a blank screen...it may have been F4 but i don't remember clearly.
 

·
Premium Member
Joined
·
3,093 Posts
Wich game are trying to run?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I-Chan said:
Wich game are trying to run?
I have tried a bunch of them and all to the same effect...

Here is what I get in the dos box of version 1.5 (I tried that too)

* Init Core W2k cdrom... * gettrackinfo error[4]
[E] ok
* Force NTSC cdrom detected
* Warning: cdrom read mode unknown
* DOing init gpu]0]
* Gpu open
* Direct input init ok.
* Init core spu... ok
* Error reading CD: 0,2,16
* Error reading cd: 0,2,0
 

·
Premium Member
Joined
·
3,093 Posts
Ok, the problem is on the cd plugin. Try making an ISO and playing from there. If you are short on disk space, you'll probably want to try peops cdr plugin.
 
1 - 5 of 5 Posts
Top