Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
ok im new to no$gba-been using it for like a week- lol but im pretty sure that the game isnt supposed to look like this*uploads picture* lol if anyone has had this problem with the game or knows how to fix it could u help me please? btw if its in wrong section just move it lol :p
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
does it work normally after this? or is this as far as you can get it to go?
Which version of no$gba are you using?
I assume you have tried changing the renderer between nocash and OpenGL in no$gba's options?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
this is as far as i can get, the blue one is the first screen then the other on is what happens after i click the blue one, im using 2.6-the not donater version,all i tried changing is the savetype,i think lol sry for late reply, was working o.o
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Well I can only suggest changing the renderer in no$gba's options...if that does not work then I am afraid there is no fix other than perhaps using another emu.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
...it's in no$gba's options as I said...you know the place where you set everything up?....
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
...it's called 3D Renderer and then has a dropdown with 3 options (don't bother with none...that definitely won't help) just like everything else...
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Well then there is no fix for you.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top