Next Generation Emulation banner

Help please.

16560 Views 5 Replies 4 Participants Last post by  Xambuz
So, I have had epsxe for lord knows how long, I have a Samsung Galaxy tab A. I used to have no issue playing on it. I grabbed it out tried to play it wouldn’t work. I updated to the current version in App Store. Wouldn’t work because I get something that says ePSXE core stopped (check the section 3.16 in user guide for help), due to: unknown opcode 03FF03FF at 80000084. It comes up no matter what I do. My overclocking is 1x. I tried every video plugin, I downloaded the plays store open gl thing, I even went to the download libopengl thing. Please help I just want to play ff8


See less See more
1 - 6 of 6 Posts
probably a bad rip, a bad disk image. I never played this game, but most of the problems I had related to opcode were image flaws.

in this forum, we respect the laws regarding intellectual property and we can not tell you anything other than that you should try to make a new rip of an original disc of yours. cheers!
So you know for sure it’s not a settings issue? It’s just a bad file being loaded??
So you know for sure it’s not a settings issue?
Definitely not. I'm not sure about your problem. (a) I've never used the android version and (b) I've never played Final Fantasy VIII.

However, I have been using the Windows version for many years, and the vast majority of the opcode errors that appeared to me concerned low-quality rips.

You can compare the hashes produced by your rip with the hashes available from the redump site to check the rip quality.

I do not know any tools for android to check for hash, etc. I do not use mobile, I only have access to Windows and Linux. And for the case of Windows the Nirsoft tool can help you.

See less See more
So you know for sure it’s not a settings issue? It’s just a bad file being loaded??
Pretty much, oppcodes are used for debugging, it basically means that the PS1 emulation crashed.
This can only happen on two scenarios, bad copy of the game or the game was somewhat incorrectly modded.
If you were to run this copy on a real PS1 it would just freeze.

BTW what format do you have the game in? It could be just a bad format or compressed.
In legend of dragoon when i switch CD I got that error. And then I close epsxe then open it again,switch to CD 2 then run the game and press continue or load but you must save first when you end CD1.
  • Like
Reactions: 1
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.