Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
171 Posts
may be the blur is what you dont like about the new thing.
you can disable it . just go to the settings \ control pannel \video adapters \settings .there is many options you should check it by your self and decide which seetings is best for you .
and this may improve speed too in vgs.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top