Next Generation Emulation banner

Help! MMX6 won't work!

1442 Views 17 Replies 7 Participants Last post by  JanusX
There was another post with the same purpose down below but it was closed cuz posters were violating rules. So here I am posting another inquiry for help. :p
I load the CD and when i try to run, I get the Sony logo and then it turns into a black screen. I tried to change the settings on my ePSXe but it's still the same thing. :(
Help? Please? Anyone?
1 - 3 of 18 Posts
Unfortunately, I think so... the patch only works with the retail version.
Originally posted by SSH83
U know what? I just noticed something. How come these ppl have avatars that are pictures from characters in H-anime and H-games?
What's wrong with that? They look cute, don't they? Well, I got mine from a clean source... 's misc wallpapers section..... and yes, I know my avatar is from an H-game. :)
Originally posted by SSH83
hahahah, i knew it, I knew it. :)
The thread won't be closed for this would it?
Are we violating any rules?
Hope not. :)
I will be closed if we don't bring it back to topic... since this is supposed to be an ePSXe discussion after all.... now, back to your problem....

About the only thing I could think of is trying different BIOSes and maybe the "Disable CDROM status" flags.... and then F4.... if all else fails, try FPSe... if all else fails, you're out of luck :p
1 - 3 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.