Next Generation Emulation banner

1 - 19 of 19 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #6
No good :( and i discovered new thing that it only happens when i uncheck native, when not, it's ok but the graphics looks crap with unchecked :(
 

·
Registered
Joined
·
176 Posts
You're using DX9, this game runs much better with DX10. Just fyi :p.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10 (Edited)
I made the ress as you said but it's the same. I updated DX9, graphic drivers and it's the same. Could the problem be dx9?

Maybe the dx10 is needed but I will have to buy vista :( I like XP it's fast :)

I Could play without native but the graphics looks much better with it:)
 

·
Registered
Joined
·
176 Posts
The only way to play it fullspeed and at a nice quality is using DX10. Of course, only Vista. Why don't you play it with your PS2?
 

·
Registered IT crowd
Joined
·
678 Posts
using gsdx 0.1.5 in dx9 mode, native res, p shaders 3.0 should do the trick
 

·
Registered
Joined
·
17 Posts
I had the same problem and fixed with Gsdx 0.1.5.
Use Dx9 and enable Logarithmic Z, FBA and Native. You will play well with around 80% of speed.

With Gsdx 0.1.14 you can play at 100% but if the game is PAL version the screen won't stop blinking.
 
1 - 19 of 19 Posts
Top