Next Generation Emulation banner
1 - 14 of 14 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Please someone help me i just downloaded ePSXe and i don't have much knowledge about emulating but i have set it up and i cant seem to get my memory cards working i checked the destination of the file path and its correct. I've also tried multiply games to see if it was the iso but the iso seems to be fine someone please help.

(the games i'm using it for is Spider-Man and Spider-Man 2 Enter Electro)
 

· Registered
Joined
·
376 Posts
you do not have to produce multiple topics to be answered.

double post: https://www.ngemu.com/threads/memory-card-mcr-files-not-working.206682/

usually I indicate using the option below:
ePSXe, Options, Memory Cars, "Use Individual memcards by game": CHECK

and thus the memory card management becomes transparent to the user and completely controlled by the emulator. it is the best scenario.

but in your case you need to make manual changes and so either understand how the automatic management of memory cards works and make the necessary adjustments or perform the manual management and UNCHECK the previous option.

you should not need any program, just a real BIOS and the ePSXe emulator, but if you want you can try the program below:

MemcardRex 1.8 released
https://shendosoft.blogspot.com/2014/01/memcardrex-18-released.html

cheers!
 

· Registered
Joined
·
376 Posts
please start by reading the emulator guide to solve the most common questions:

ePSXe Basic Setup Guide (Windows)
https://www.ngemu.com/threads/epsxe-basic-setup-guide-windows.204673/

after reading, use a real BIOS, and obviously disable HLE:
ePSXe, Config, BIOS, "Enable HLE BIOS": UNCHECK

configures the emulator for MANUAL use of memory cards:
ePSXe, Options, Memory Cars, "Use Individual memcards by game": UNCHECK

it is important that both cards are ENABLED and with valid addresses:
ePSXe, Options, Memory Cars, 1, ENABLE: check
ePSXe, Options, Memory Cars, 2, ENABLE: check

start the emulator through the BIOS and choose the options to navigate through the contents of the memory card.

repeat the process until you find your memory card:
ePSXe, File, Run BIOS, (then, after loading,) Memory Card.

profit.

edit: Can not you just save? is there no save to be recovered? Do you want to just save the game? Please just read the guide, and follow their directions.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
please start by reading the emulator guide to solve the most common questions:

ePSXe Basic Setup Guide (Windows)
https://www.ngemu.com/threads/epsxe-basic-setup-guide-windows.204673/

after reading, use a real BIOS, and obviously disable HLE:
ePSXe, Config, BIOS, "Enable HLE BIOS": UNCHECK

configures the emulator for MANUAL use of memory cards:
ePSXe, Options, Memory Cars, "Use Individual memcards by game": UNCHECK

it is important that both cards are ENABLED and with valid addresses:
ePSXe, Options, Memory Cars, 1, ENABLE: check
ePSXe, Options, Memory Cars, 2, ENABLE: check

start the emulator through the BIOS and choose the options to navigate through the contents of the memory card.

repeat the process until you find your memory card:
ePSXe, File, Run BIOS, then, after loading, Memory Card.

profit.
I have a "real bios" if you want you can add my discord (Alpha Male 2#7986) and talk to me thorough that i am having a hard time understanding text.
 

· Registered
Joined
·
376 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
OK. Do you just need to SAVE a new game on the memory card? if yes, just read:

ePSXe Basic Setup Guide (Windows)
https://www.ngemu.com/threads/epsxe-basic-setup-guide-windows.204673/

cheers!
All my Plugins and bios are up-to-date and everything seems to be set up correctly. When in game i go to save and then it loads and says "attempt to write to memory card failed." i tried looking in the Basic Setup Guide and could not find a solution to my problem. Do you have any other fixs in mind?
 

· Registered
Joined
·
376 Posts
it could possible be a outdated bios could you send a link to a up to date bios?
you can not have an "outdated" BIOS. there are only the versions that were released more than 20 years ago and they all work very well.

ok, do the following:

(a) close the emulator

in doubt execute the command below in CMD 2 times:
Code:
taskkill /F /T /IM epsxe.exe
(b) clear the emulator settings

run the script provided in the link below. it will erase all your settings.

Remove ePSXe/PCSXR Settings
https://www.ngemu.com/threads/remove-epsxe-pcsxr-settings.197337/

(c) delete the memory card folder

there should be a folder inside the epsxe emulator folder called "memcards".

if the "memcards" folder exists, delete it.

(d) recreate memory cart folder

if there is no more folder named "memcards" create a new folder.

the folder must have the same name without quotes: "memcards"

(e) open the emulator and redo the settings

as explained by the guide: ePSXe Basic Setup Guide (Windows)
https://www.ngemu.com/threads/epsxe-basic-setup-guide-windows.204673/

I recommend checking that all the options below are enabled:
ePSXe, Options, Memory Cars, "Use Individual memcards by game": check
ePSXe, Options, Memory Cars, 1, ENABLE: check
ePSXe, Options, Memory Cars, 2, ENABLE: check

done!

if it does not work, I do not know what your problem is and I can not help you.

cheers!
 

· Registered
Joined
·
1 Posts
Please someone help me i just downloaded ePSXe and i don't have much knowledge about emulating but i have set it up and i cant seem to get my memory cards working i checked the destination of the file path and its correct. I've also tried multiply games to see if it was the iso but the iso seems to be fine someone please help.

(the games i'm using it for is Spider-Man and Spider-Man 2 Enter Electro)
Good new year friend. Can you tell us how you brake this issue? I'm having the same problem,with the same game... the memory card is working only for load game but is not saving also he is not appearing on the bios. Neither of them, 00 and 01. Only the Sstates is working. The memrex is showing that the file have data but is not showing himself on the bios. Again what version of bios you use? All the best earlier for you now.
 

· Registered
Joined
·
1 Posts
For anyone information MMC issues can be caused by overclocked CPU. (in ePSXe settings, not the PC CPU)
In Spider man case 2x and above will cause it.
Setting it to 1,5 is actually a good idea as it fixes in game FPS drops.
Thank you so much. I converted my VMP save files from my PSP to MCR but ePSXe wouldn't load the mem cards. I changed the default CPU Overclocking speed of x1 to x1.5 and it worked!
 
1 - 14 of 14 Posts
Top