Next Generation Emulation banner

Help! I wanna be a chicken-wuss!

1622 Views 17 Replies 7 Participants Last post by  sliver
I got FF8 to work fine on ePSXe. However, no matter which video plugin I use, when I run away from a battle the game stops working. I just get a black screen after I collect whatever items and AP I accumulated. Now at first I didnt think this was a terribly big problem. I could live with it. BUT, on the SeeD exam you have to fight that big machine. And since I have not leveled (I want to have super stats so... doing the not leveling up thing) I cant beat the stupid machine. All I can do is run away.... and well... theres my problem. Anyone got ideas. Petes Open GL2 thingy dont work on my comp. Its says No WGL Extensions. So please dont advise on settings for THAT plugin.
1 - 1 of 18 Posts
Yes this thread is slightly dead, but I had this problem recently and well.. I figure posting a response could be helpful. Anyway, when I was playing FF8 I had the running away controls (L2 + R2 I think) mapped onto the keyboard keys "1" and "2" -- when I mapped them onto other keys "Z" and "X" everything worked fine.
1 - 1 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top