Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I need help! I can't seem to get my FF9 running. I have tried all sorts of options from using pete's opengl and direct3d drivers to running from an iso but the game doesn't seem to run.

You see, after the game loads up, I entered the options screen where I get to select a new game or to load a save game. I loaded my savegame from my previous system (which i ran it perfectly) and all that happened was the music and then nothing appears on the screen! The program didn't hang though, because i'm able to get out off it by pressing esc. When I started a new game, the intro movie did play, but when I got to the part just after Zidane entered the room, the same thing happened again!

I have tried many options including running at lower resolutions, colour, running from iso, using both opengl, direct3d and software drivers. It just simply can't play!

I just can't understand how come I cannot run it properly in my new system...???!!! Someone help me!

My current system:
AMD TB 1.2GHz 266MHz FSB (not overclocked)
Epox 8K7A+ M/B
256MB PC-2100 DDR SDRAM
Elsa GeForce2 GTS Pro 32MB DDR (using 12.40 drivers)
SoundBlaster Live!
Sony 52X CD-ROM
IBM 15.0GB HDD

My OLD system:
P3-450MHz
Gigabyte BX2000+ M/B
160MB PC-100 SDRAM
Creative Riva TNT2 M64 32MB
SoundBlaster Live!
Creative 48X CD-ROM
IBM 15.0GB HDD
 
S

·
Guest
Joined
·
0 Posts
Yes someone can help you. They just need time. Please be patient. I'm working on this for you too. Someone else will reply soon, I'm sure. BTW your system is very similar to mine. FF9 runs on mine, I just need to remember what it was that I did....... Wait a minute, in sound options try turning off CDDA sound. I think that was what got it running for me. Give it a try.
My system: Athlon T-Bird 1.2ghz(not overclocked) , 266mhz FSB, Elsa Gladiac GEForce 2 GTS 32mb DDR, Sound Blaster Live Value,
Soyo SY-K7VTA Pro motherboard, 128 megs SDR PC 133 Corsair ram, and Win 98 Second Edition.
sincerely,
sx/amiga
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for your help! :)

I have now got it running fine now. It appears that my cd-rom previously was running in ata-33 mode, causing data errors even though I imaged the cd into an iso. Now, apparently for no reason, my cd-rom is now running in pio4 (??? i dunno why). When I now image the cd into my hdd, there are no errors, and the game ran perfectly.

Thanks a lot for your effort! I appreciate it.
 
1 - 4 of 4 Posts
Top