Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I currently run FF8-FFT great, i just put my FF7 disk in and made an ISO, started it up, and get a black screen with no sound at all.

I re-tried making the ISO a different way but neither work. I've searched the forums for about an hour, read that PAL versions need a patch, but mines a ps2 disk i bought from K-mart U.S., (would i still need a patch?) i looked for that pathc on this website and searched but i cant find it, if i need it can some1 link me?

I'm running PSXE 1.6.0 - Petes Open GL 2.6 - Eternal SPU 1.41 my BIOS is scph7502.bin

I also set all of my setting to some of the other peoples FF7 Configs, which work fine with my FF8-FFT, but still just a black screen! Can someone please help me?
 

·
Registered
Joined
·
654 Posts
Something doesn't seem quite right here.

You say it's FF7, but you say it's a PS[highlight]2[/highlight] disk. You talk like it's a PAL version, but say you got it from K-Mart US (which to my knowledge only has the NTSC version).

Are you sure it's not FFX you're trying to run?


Dan
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
oops my mistake, i said ps2, cause thats what im playing it in ATM = P, but its the greatest hits version with the green on the side PS1 i just bough the disk a week ago because my older brother took it to college a year ago and lost it. Anyway, i bought it from K-Mart and its U.S. Version, PS1. its pretty funny but if you think i dont own the game for $15, ill send u a pic of it, anyways can someone just please help me im really lost.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
sorry abou the double post, but BTW im not acting LIKE its a PAL version i clearly didnt know if i bought it from a US store if it would be the version where i dont need the patch.

If i dont need to patch the gmae then thats not what im looking for, all i want is help getting the game running on the PSXE.
 

·
Registered
Joined
·
654 Posts
It's the NTSC (not PAL) version then. Is your BIOS the SCPH1001?

It's not that I think you don't own the game; it was just that the inconsistencies in your post, along with your problem, suggested that you might be trying to play a PS2 game in a PS1 emulator. It's not uncommon to get posts here from people trying to do that.


Dan
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
I'm running PSXE 1.6.0 - Petes Open GL 2.6 - Eternal SPU 1.41 my BIOS is scph7502.bin thanks for helping me out so far Dan i appreciate your efforts i hope you can help me solve this =).
 

·
Registered
Joined
·
654 Posts
  • Upgrade to Pete's OpenGL2 2.[highlight]7[/highlight].
  • You may find that some NTSC region games work better with the NTSC region BIOS (SCPH1001).
  • Basic troubleshooting: http://www.ngemu.com/forums/showthread.php?t=65247
  • Recent pressings of PS1 games have been of marginal quality. They'll play okay in a PS1 or PS2, but have trouble in high-speed PC CD-ROM drives. When you made your ISOs, did you make sure that the image making tool was set to [highlight]not[/highlight] ignore errors? Often tools will transfer data read errors into the image they're making unless you tell them not to.
  • Give my config a shot (including choice of emulator): http://www.ngemu.com/forums/showthread.php?p=888950#post888950

Dan
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
Thanks alot Dan, i will try a few other things, i already got the new OGL, with no luck but i have a few ideas. If i can't get it to work, i will get your emulator choice and see the results, the rest of the config is the same as yours, which runs my other games fine. I guess all i can do is hope now.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
ok for one stop double posting, there is an edit button. secondly, i have never seen it be the case where the SCPH1001 BIOS was ever better. in fact, i've heard it being equal in 99% of cases where the last 1% a few people said that 7502 was better for like, legend of dragoon or something.

anyhow that ISO thing was my first guess when i read the post >_> oh well, at least you got it going.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top