Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello! First of all, I am greatful to the ePSXe team for updating their fabulous emulator! Secondly, I'm greatful we have such an awesome FREE emulator to use!!!!

Now for the bitching... ;) First of all, I know ePSXe works (at least on other peoples' machines), and there is no gurantee that it will work on MY machine, but I'm sure that I can do it somehow, with your help! Currently, I am alternating between the Direct X and OpenGL Pete's 1.50 plugin, using "fastest" setting in window mode, as well as full screen. I'm also alternating between the latest Pete's CD plugin, as well as the internal plugin for ePSXe 1.04. As far as sound, I'm attempting disabling sound all-together, as well as using Pete's Midas (1.7, I think) and DirectSound (1.10) plugins. I have attempted, in detail, to get Silent Hill and Einhander to run on my machine (along with a quick attempt on FF8, which totally locked down on me almost instantly after my saved game loaded - I believe I pressed one of the top paddle buttons to change view to lock the system up). Don't get me wrong; the games work - but they make my machine go haywire after a few moments - generally when I start the actual gameplay of Silent Hill (much more random timing in Einhander, but while game play is occurring). Because I noticed the correlation between certain keystrokes and the system failure, I attempted to play with several variables, including using joystick or no - everything brought similar results. In addition, the machine will sometimes lock up when playing a MDEC - without any input stimulus. I am running DirectX 8.0a, with a 1.1 ghz. Thunderbird, Windows ME, ATI Radeon, ect. Does anyone have ANY clue as to what my problem could be? Besides wordiness???? ;)
 

·
Registered
Joined
·
40 Posts
You need to find a PSX bios file....online..somewhere...else.

Take the time to read the readme file.....

"During testing we found out that the scph1001.bin and scph7502.bin BIOS' are compatible, but the scph1000.bin won't work. Please remember you may only be in possession of the copyrighted BIOS when you're legally entitled."
 

·
Registered
Joined
·
1,830 Posts
try searching for "scph1001.bin" or "scph1001.zip" or you can search for 7502 or 3002 the same way. Try searching on Google.com. Its against board rules to give a direct link to a site containing bios files, but that search should get good results.
 

·
Registered
Joined
·
12 Posts
Guys, did you even read his message?

He's booted games, so he HAS to already have a bios (though he might want to try a different one).
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Update to my problems with ePSXe....

deanpoot, I love your sarcasm!!! I also love the fact that you can infer very well (unlike others <g>) that I already had the bios!!! Of course I had it if I can boot up games! Anyway, I tried something I did not think would work... Let me begin in retrospect...

When summer break began a few weeks ago, I tried running ePSXe on my PC, and kept getting VERY persistent ddhelp.dll errors. To remedy this, I created a new partition on my drive (to have a "cleaner" OS). I installed 1.2 (along with AdriPSX) on my new partition - the program worked better, but still not my definition of "well." Then, then ePSXe 1.4 was released. I installed on my "clean" partition (which had every hardware device's drivers updated to newest), and I had problems. Just to eliminate every option, I attempted to run ePSXe on my older partition - I can now play the three aforementioned games beautifully! I'm not sure what was not compatible in my PC to make 1.2 go haywire, and I'm not sure exacty what was fixed in 1.4 - thank you to the team, however!

But, the question remains of exactly what in my "clean" partition prevented the software from working. I'm about to show my ignorance, I'm sure, but the only MAJOR difference I can think of is that I have no CD burning software on my "clean" partition - that is to say, I'm not sure the ASPI drivers have been installed correctly. Could this be the problem? Or does WinME have native support built in? *My* problems are now solved - thank you to the replies - but if anyone else has this problem, could this be the solution???
 

·
Registered
Joined
·
12 Posts
Well, since he can run the games well, he's gotta have a compatible bios. This sounds like something with his system (or the partitioned part of it at least) and not how he's running the emulator.

I'm not sure what the problem is, but I don't think not having a CD-Burner on that partition should make a difference. I could be wrong though.
 

·
Registered
Joined
·
55 Posts
I think it may have been the DX8 and the internal SPU problem (see readme). This has been fixed in 1.4.0 but not completely. I think it's still there as I now get strange speed variations on XA audio after using the internal plugin a few times and have to reset the machine to get it right. The XA problem results in speedups with Pete's SPU and Mickey Mouse mode enabled and pops with the other SPU. Other Directx programs will also hang once this has happened. The solution - Don't use the internal plugin which is very sad as it's one (if not the) best sound plugins.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
Hello to all who have taken interest in this thread - thank you for your ideas. I will respond to several. First, to address the one I had about the ASPI drivers - I updated everything, but to no avail; still system freezes. As to address the "just tweak a bit" statement, I have. I have tried nearly every combination of CD, grahpics, and sound drivers; again to no avail. As far as the sound goes, the problem I was having occurred under both DirectX 7 and 8 with BOTH the internal sound plugin as well as Pete's DirectSound.
So I'm left with the same scenario as before. I have the emulator running nearly perfectly under my more "crowded" partition, so there must be SOME driver that is different. I'll keep hacking away at it, and cross my fingers! If I find anything interesting, I'll write back!!!
 
1 - 11 of 11 Posts
Top