Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey folks! This is my first time on this forum, and I've had ePSXe for a little while.

I was playing Gran Turismo 2 a couple days ago, and having so much fun, and the sound was working just fine. I decided to take a break, to do other things.......but when I finally came back this afternoon, everything still worked, except for one problem.............No sound!
I also tried Gran Turismo 1, and the same problem was occurring there as well.

These are the plugins I was using at the time...........

SCPH-7502{Euro BIOS, but I have the US version, too}
Pete's D3D Driver 1.77
Eternal SPU Plugin 1.41
ePSXe CDR WNT/W2K core 1.7.0

And again, everything worked perfectly until today.
Perhaps I accidently activated a mute function or something{if so, please tell me how I can unmute it}?

Thanks in advance, everybody :)!
 

·
Banned
Joined
·
23,263 Posts
check the volume level for epsxe in the windows sound mixer.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top