Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
well i followed all the instructions on installing it and i guess i finished that. but when i try to run my game an error comes in. im confused what to do, any know? thx. heres a pic



then when i press enter this comes up



any know what i can do? thx
 

·
Registered
Joined
·
1,449 Posts
What kind of graphics card do you have? Most likely, it is one that doesn't support the pixel shader version needed by Pete's OpenGL2 plugin. Either disable the use of pixel shaders, or use the regular Pete's OpenGL plugin.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
disable pixel shaders, and check "no render to texture". however if your card can't handle render to texture, then do like The Captain said and use regular OGL.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top