Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I can't get my save-state to work at all. I was wondering if I need to create a folder for the savestates to go to in order to get it to work? Any ideas?
 

·
Coffee Demon
Joined
·
2,907 Posts
Varitek said:
I can't get my save-state to work at all. I was wondering if I need to create a folder for the savestates to go to in order to get it to work? Any ideas?
Save states should be placed in a folder named "sstates" and in the same directory as the emulator.
 

·
Premium Member
Joined
·
21,977 Posts
are you trying to save them and they wont work? or are you trying to load someone else's save states?

as long as you have a folder called sstates inside the main emulator folder you're fine.

if you're loading a save state for a game it needs to be for the proper SLES/SLUS code
 

·
Registered
Joined
·
7,836 Posts
also if you're using them on a multi-CD game, CD1 saves won't work on CD2 (due to different S*** code). Anyways, Ill repeat again, USE MEMCARDS!
Savestates or good only on old games that didn't make use of memcards,
or to skip boring dialogs before bossbattles in RPGs (eg: 10 minutes speech - battle swirl - *save sstate* - your death - *load sstate*)
 

·
Registered
Joined
·
3 Posts
I have run into a similar, if not the same problem: savestates do not save. Both using the F1 key and breaking out into the ePSXe GUI and using the menu, I cannot get a savestate saved. As far as I know, this is a problem in 1.6, but I have not tried in an earlier version and I have only tried using savestates in FF9 recently. What I do know, is that when I try to save a savestate in-game, there is no slight pause in emulation that saving normally does, and no state is saved.

I've used both Pete's ogl 1.75, 1.76, and ogl2 2.07, in ePSXe 1.60, with Final Fantasy 9.
 

·
Premium Member
Joined
·
21,977 Posts
well if you're playing FF9 definitely don't use 1.6.0. use 1.5.2, or try PSXeven or SSSPSX.
 

·
Registered
Joined
·
3 Posts
Well, save states are working again. Guess it was temporary. As for the version, I'll stick to 1.60 until I run into that crash problem that shows up in the forums so much.
 

·
Premium Member
Joined
·
21,977 Posts
k, well cant say i didnt warn you. i strongly advise you to switch to 1.5.2 or PSXeven ASAP.
 

·
Registered
Joined
·
3 Posts
Heh, funny thing. I got past the Dali takeoff FMV without a crash. Sure, there was major artifacting while there were characters being drawn over it, but no crash. This is still using 1.60. Looks like I have no reason to switch.

This is using Pete's OGL2 2.7, of course.
 
1 - 9 of 9 Posts
Top