Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
I've recently managed to get my hands on kof 2002, metal slug 5, samurai showdown 5 and SvC chaos but are haveing serious problems getting them to work. I was told aswell that different versions of kawaks where needed to run them.

I was told to use kawaks 1.48b dev, 1.46 plus loader for some or 1.53 for kof2002 but they wont work on them. When I try to run ms5 in 1.46 loader for example, I get the message Couldn't find ms5_p1.rom (975eb06a) for game, ERROR. Though the message is slightely different for each emu, when I try to load the game with no roms even in the folder, I still get the EXACT same message. Thats the same situation with ss5 and kof2002.

With SvC chaos plus I was told to run them in the same emu's but I kept getting the same error message. So I tried a different emu, kawaks 1.45, and it works fine. So I'm thinking it's the emu's and not the rom/roms.
I have the neogeo bis files so thats not the problem, and svc chaos plus works perfectly fine on 1.53 aswell so thats not the problem neither. I dont know what is. Any ideas?

Thanks.
DD
 
1 - 1 of 1 Posts
Top