Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
i know i'm way out of the loop here, but i was wondering if a vj noob could ask a few questions.

i can't for the life of me get the emulator to do anything at all.

i've downloaded the files, the jagboot bios image and renamed all of my .jag files to .j64, but when i use the command line

vj.exe tempest.j64

absolutely nothing happens. am i even on the right track here?

i've heard that this is the best jaguar emulator out there, and i'd like to see what all the fuss is about.
 

·
Banned
Joined
·
23,263 Posts
is the console or arcade that the specified bios image comes from a copyrighted piece of hardware?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
shrug. thanx, but i don't need to know anything at all about the bios file. i just want to know how to get the emulator working.

is it unreasonable to ask for help with an emulator in a forum dedicated to emulators?
 

·
Banned
Joined
·
23,263 Posts
when you downloaded copyrighted binaries, yes it is to much to ask here.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
well, like i said, i'm not asking for help with the bios, just the basic emulator function. there are several emulators on this forum that require files that simply arent mentioned on public forums, but help is still provided when asked for. your tag mentions "need help with epsxe? this is your first stop!"

i'm not trying to be rude, or argue semantics, and if my original phrasing of the question was taboo, i apologize, but i'm not sure this topic deserves to be closed before it even begins.

edit: and just as a point of irony, and despite the fact that there's absolutely no reason to believe me, but my ol' atari jaguar is still proudly sitting about 10 feet away from me collecting dust.
 

·
Registered
Joined
·
92 Posts
twotone8, what OS you running? Linux or Win32? The last build posted by Niels fixed that issue for me, the last SVN I managed to build (long time ago on Win XP) did exactly the same thing as yours is there. But that last build that Niels posted a lin kto worked a treat. I don't know about the command line to open a ROM, but I know it worked from the GUI.

If it's not the same one you already have, give it a try. Ricardo.

PS: I am trying to build a Win32 binary from the latest SVN, but am having trouble. Once I get it built, assuming it works in Win32, I'll post a link somewhere as long as the Shamus approves :D
 

·
Banned
Joined
·
23,263 Posts
well, like i said, i'm not asking for help with the bios, just the basic emulator function. there are several emulators on this forum that require files that simply arent mentioned on public forums, but help is still provided when asked for. your tag mentions "need help with epsxe? this is your first stop!"

i'm not trying to be rude, or argue semantics, and if my original phrasing of the question was taboo, i apologize, but i'm not sure this topic deserves to be closed before it even begins.

edit: and just as a point of irony, and despite the fact that there's absolutely no reason to believe me, but my ol' atari jaguar is still proudly sitting about 10 feet away from me collecting dust.

and all of those epsxe threads are closed when the OP mentions downloading the games or the bios.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #10
ah. i understand. i'll try to stay within the lines from now on. this is a great resource for emu info, and the last thing i want to do is antagonize.
 

·
Registered
Joined
·
344 Posts
It's tough to troubleshoot even in the best of circumstances, but even harder without adequate information. So, tell me: What version are you using? What OS are you running? Did you look at the vj.log file? Did you check your vj.cfg file?

@Squall: Not sure about the copyright on the Jaguar BIOS. Source code has been published, and the last known rightsholder (Hasbro) gave the OK to use the encryption keys. Nobody makes the console anymore, and it seems to me that the value of the BIOS is pretty much $0 ATM. So, while I appreciate the paranoia that comes tagging along for the ride on such subjects, I think it's probably misplaced here. :)
 

·
Banned
Joined
·
23,263 Posts
If the source code is out, build it yourself.

The compiled bios binary maintains its copyright.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #14 (Edited)
thanx for the reply. i'll double check my setup once i get back home. i think i determined that the problem was the fact that i was trying to run .jag files, which are mentioned in the 'readme' as being an incorrect file format. i attempted to rename them to .j64, but it didn't work. i was using the last downloadable compiled build. not sure what it was. i think the 'goodroms' releases were also mentioned as being incompatible.

p.s. thank you for your continued work on this emulator. it's reassuring to know that such a promising program didn't die in the water.

edit: actually, it worked just fine in my xp partition, so it might be a windows 7 thing. i attempted several different compatibility modes, but nothing seemed to work. ah well.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #15
i'm running v1.0.7 on windows 7 64-bit edition.
no vj.log file was generated. i don't think it's getting that far. i double click the icon, and nothing happens. all of the file paths are correct, and everything seems in order, it's just not launching. i might give it a shot in my xp partition and see fi that changes anything.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #16
turns out it works in my xp partition, so i assume it's some sort of issue with windows 7 64-bit edition.
 

·
Registered
Joined
·
344 Posts
Thanks for the report. Once we have a builder for Windows Vista-like systems, we have them build 64-bit versions too. ;)
 
1 - 17 of 17 Posts
Top