Next Generation Emulation banner
1 - 8 of 8 Posts

·
Banned
Joined
·
22 Posts
Discussion Starter · #1 ·
Hello everyone, I believe I got everything configured correctly, but when I try to run the game Disgaea - Hour of Darkness .iso The console window pops up, it seems to be loading fine then I get this...I took a screenshot:
http://img446.imageshack.us/img446/6185/untitled1copy8uc.jpg
Here is my processor specs:
GPU Vender: GenuineIntel
Family: INtel Pentium IV(unknown)
CPU SPEED: 3471 MHZ
Features: MMX,SSE,SSE2
Recompiler+VuRecs-The fastest setting (needs SSE,SSE2)
I also set it to the Recompiler without the +VuRecs, get the same problem.
Here is another screenshot of my configuration:
http://img437.imageshack.us/img437/7/untitled24ir.jpg
if you need more details to see what the problem is, please let me know.
Thanks! :thumb:
 

·
Banned
Joined
·
22 Posts
Discussion Starter · #3 · (Edited)
Awesome, thanks alot man, it works perfectly!! I realize this means there will be no sound...Do you know if its possible to get sound at all with this game? :dance: Also i'm noticing the emulator is only taking up 30% of my cpu, and when i use a playstation 1 emulator it takes up at least 50 or more... is there a way to force it to take up more of my CPU processing power to speed up the game? Frame rate is 30 usually. I changed it so my cpu is using vurec, which helped alot. Any other tweaks i should know about?
 

·
Familiar Face
Joined
·
4,971 Posts
One note though mr_coffee: Please avoid game specific questions in the future, as violates the rules. The best way to get results is to test each game with every setting imaginable.:p By the way, welcome to the forums.:)
 

·
Registered
Joined
·
3,630 Posts
mr_coffee said:
Awesome, thanks alot man, it works perfectly!! I realize this means there will be no sound...Do you know if its possible to get sound at all with this game? :dance: Also i'm noticing the emulator is only taking up 30% of my cpu, and when i use a playstation 1 emulator it takes up at least 50 or more... is there a way to force it to take up more of my CPU processing power to speed up the game? Frame rate is 30 usually. I changed it so my cpu is using vurec, which helped alot. Any other tweaks i should know about?
The CPU% you see there is the % ONLY the graphics plugin is using,rest assured pcsx2 is sucking your CPU dry :p
Now for sound,ive heard its possible if you load a state(save state somewhere after youre in with spunull and load state with peops spu2) but im not sure.Worth a try though
 

·
Registered
Joined
·
101 Posts
You can get in-game sound if you start the game using Run->Execute, rather than File->RunCD. I'm not sure why it makes a diffrence...but it does. However this will slow you're game down likely about 25%, which is just too slow in the current release.
Edit: Also, you will have to do what bositman said to get past the intro.
 

·
PCSX2 Coder
Joined
·
10,122 Posts
Folly said:
You can get in-game sound if you start the game using Run->Execute, rather than File->RunCD. I'm not sure why it makes a diffrence...but it does. However this will slow you're game down likely about 25%, which is just too slow in the current release.
Edit: Also, you will have to do what bositman said to get past the intro.
because using Run->Execute runs the emulator via the bios, just like the real ps2 does, so any initialisation it might not have done properly due to File->RunCD skipping it could cause problems. This is why some things MIGHT work better by Run->Execute
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top