Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
26 Posts
It won't. GT2 doesn't work in 1.5 at all. You can run it in 1.4, but there will be no car textures (black or multi colored outlines only). Better off to run it in epsxe.
 
1 - 3 of 3 Posts
Top