Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I generally know what I'm doing when it comes to emulation, so I'm pretty embatrassed to have to come for help here but...
I can NOT get Gran Turismo II to work on my machine.
Silent Hill won't work either, and I think it might be the same issue, since both games start with an intro screen and then an MDEC, but I mostly want GT2 working.

OK, heres the deal. My Specs:

Windows 2000 Pro SR-2
Pentium III 500Mhz
384 megs RAM (pc100 non-ECC)
Dell Mobo /w latest chipset & BIOS updates
Hercules 3D Prophet II GTS 64 (Nvidia Geforce 2 GTS)
/w latest reference drivers
Turtle Beach Montego 2 sound card (Aureal Vortex 2 chipset)
/w latest drivers
Toshiba DVD-ROM SD-M1212
Hewlett-Packard CD-Writer+ 8200a
N64 standard controller with Adaptoid as gamepad. Don't laugh.
ePSXe 1.4.0

I usually use Pete's OGL Plugin, the default ePSXe SPU Plugin, and the ePSXe Win2k CD-RW plugin with the HP CD-RW.

I can't say what options I'm using, because I've tried every combination of all plugins and options for each that I can try. I've tried using an ISO image and a CloneCD image, and I've really got nowhere else to go.
With GT2, I get the normal SCEA Presents screen, it fades out normally and I get the copyrights screen, which looks a little messed up. Then it fades out and I get nothing. I've let it sit that way for 20 minutes, it doesn't come back, it just stops dead, but the program says it's still emulating, and ePSXe responds the same way it would if it was emulating. That's as far as I get. I've tried the funny CD plugin options, I've traid disk images, I've tried TONS of different graphics and sound combinations, nothing works.
Silent Hill does almost exactly the same thing, I get the the Violent Images warning and it halts there.

I can run plenty of other games just fine, like Bushido Blade II (that has got to be the best-emulated game there is, it's flawless, even the MDEC), Final Fantasy VII, G-Police II, and the Colony Wars series.

If anyone can help me, or has a question, PLEASE get back to me, I've been wrestling with this for weeks, since I lost my PSX.:(

Thanks for your time, tho I don't post often I come here for the little tips and conversations all the time, This is a great board :)
 

·
Super Moderator
Joined
·
6,283 Posts
Just enable Accurate CDrom timing in the CDrom option and it will work like a charm;) .
 

·
Registered
Joined
·
1,857 Posts
yep, GT2 needs enable accurate CD timing, and do NOT disable cdrom status.

if still doesnt work:
is there any error message in the command line window?
 

·
Registered
Joined
·
1,830 Posts
For Silent Hill check this thread. I think the best advice is about the memcards(a few posts down in the thread) because the resolution doesn't seem to matter for me.

Before I read that I had used bleem to get to the first save point in the game, and then continued with ePSXe, but since you have win2k...:(
BTW don't forget to enable mask bit in the GPU plugin to make the boxes around objects go away.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
oops

Yesh, i wasn't as complete as I thought in my testing. After I tried the CDROM I just used the ISO while changing optioons, cause it's much quicker. With the images I get the same results but no errormessages come up.
[BTW I'm using the GT2 Sim disc unless noted]
Now though, I've tried with the CD-RW W2K core and I'm getting this:

* W2k buf read error[4] 0 8 22
<00, 02, 16>
<00, 02, 17>
<00, 02, 18>
<00, 02, 19>
<00, 02, 20>
<00, 02, 21>
<00, 02, 22>
<00, 02, 23>

Sounds like maybe the disc is scratched or something, but I don't think is is, tho I have no way to test it on a real PSX right now.

On the Arcade disc, I get this same result, but with this message:

* W2k buf read error[4] 0 8 38
<00, 08 , 30>
<00, 08 , 31>
<00, 08 , 32>
<00, 08 , 33>
<00, 08 , 34>
<00, 08 , 35>
<00, 08 , 36>
<00, 08 , 37>

While I was at it I tried Silent Hill (same plugin, Accurate Timing off)
and got the same result (lockup immediately before MDEC), but no error message was displayed.

MDECs in general arent the problem tho, because they work find in most other games. Is there a way to turn them off? I believe the options been taken out in 1.4.0


Any Ideas?
 

·
Registered
Joined
·
1,830 Posts
You can turn off Mdecs by using ePSXecutor, but that is most likely not your problem with those games.

Maybe if you install ForceASPI and use an ASPI cdrom plug like Pete's 1.6. It might solve that problem, but I haven't heard of that problem before, so maybe not.

You can get ForceASPI and ePSXecutor
here
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Hm....

Just read all that stuff about SH and memcards. I tried the resolution thing, didn't work at all. As for getting save states, I thought of that but since I'm in Win2k VGS or Bleem won't run :(

Is there anyplace/way I could nab a memcard or savestate from right after those lockup points? That's pretty much the only idea I have left.

Thanks for your help so far, it's good to see that there still some friendly people on the net :)
 

·
Registered
Joined
·
1,857 Posts
a quick reminder: gt2 sim disc has no mdec, only arcade disc does.

so now you know it's not the mdec causing problem :)

and, thankyou. there is actually a lot of friendly people on this site :cool:
 

·
Registered
Joined
·
1,830 Posts
Hmmm well it would have to be a savestate cause you wouldn't even have the chance to load a memcard.
Anyway try this:
open ePSXecutorand configure it for Silent Hill, then make a new memcard, but don't format it. Set this memcard to slot1 and slot2. Then run the game and hopefully you can get past the KCET screen. If it freezes there then press F4 and wait about 10 seconds. Then make a savestate when you get into the cafe with the cop.
Now you can exit ePSXe, make yourself a real memcard and load your savestate. If this doesn't work then I'll if I can attach a savestate for you.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
argh

I'd forgotten what a pain these things can be once you start messing with em :p

I tried using ePSXexecutor to disable the MDECs, just in case, and (I don't know how to better put it) it seems to have somehow fried my entire emulator. Now no matter what I load or how I load it, I just get a black screen with no CDROM activity (the BIOS loads tho). I tried uninstalling and reinstalling, and I get the same damn thing, it makes no sense to me.

Good idea with the memcards, but I don't know if I can even try it now, somethings very, very wong. :eyes:
 

·
Registered
Joined
·
1,830 Posts
Your probably getting a black screen because the Mdec is playing but not being shown. If you get sound at all then you should just turn the Mdecs back on.
 

·
Registered
Joined
·
34 Posts
i know
all of you like the epsxecutor
you love this piece of software
but in my case
it does not work correctly
( and yes, i have the 1.0.4 version )
my advice
start epsxe
select your plugins...
select only 1!!! memcard...
and start silent hill...
in my case
silent hill starts everytime i want to play it...
i use loris spu, petes gpu and cd
...
no special settings...
oh...i forgot...
if it hangs at the kcet(?) screen
try pressing f4...
 

·
&-)---|--<
Joined
·
8,586 Posts
remember if you turn off mdecs using executor, turn off mdec timing as well.... It didn't work for me when I turned one off without turning the other one off.. Once the bios loads you have to wait for the game to load.. If there is no activity then it could be a cd rom problem.. Try different cd rom pluggins.. Upgrade the firmware of your cd rom drives.. enable, disable DMA(some cd rom drives can't read psx games correctly with it enabled)..
 
1 - 14 of 14 Posts
Top