Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
774 Posts
Discussion Starter · #1 ·
When I rebuild source rpm for some package, this error occur:
checking for GTK+ - version >= 2.4.0... no
*** Could not run GTK+ test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GTK+ is incorrectly installed.
configure: error: *** GTK >= 2.4.0 not installed! ***
error: Bad exit status from /var/tmp/rpm-tmp.28137 (%build)


RPM build errors:
user max does not exist - using root
group max does not exist - using root
Bad exit status from /var/tmp/rpm-tmp.28137 (%build)
[[email protected] oryxz]#
Where can I find that GTK >= 2.4.0 as it mentioned?
Im using Mandriva LE 2005 and Gnome 2.8
 

·
Registered
Joined
·
1,577 Posts
You need the dev package installed to compile from source.
 
1 - 2 of 2 Posts
Top