Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I was wondering if anyone could help, apologies if this has been asked before, but I can't see it in any of the forums.

GT2 works amazingly, except for parts of the music. The MDEC is stuttery, but most of the menu music is perfect. However, the screens you get just before and just after a race stutter really badly (for instance, when you get your credits for winning a race).

Does anyone else have this problem?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
yeah, I thought that too but it does exactly the same thing, but it does run the game a bit more smoothly. I was wondering if it is anything to do with having to turn on the acurate cd timing option (I realise you must to play the game!!), because GT1 runs fine without the option, but then when it is enabled the MDEC stutters similarly to GT2??!?
 

·
Registered
Joined
·
1,238 Posts
Well, check if u have put the "auto detect" video mode (Ntcs or pal) and the "auto frameskip/ frame limit" in the video plugin options...

Perhaps that s the problem...
(BTW , try different plugins: internal, iori ,pete or null2 ' ones are fine...U should give them a try.)

Bye
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
cheers you guys, I'll play about with it a bit more.
I don't know if it ignores the timing option when you run an ISO, but if it isn't checked, the ISO won't run so it must be having some effect.......


Thanks a lot.

Tim.
 
1 - 6 of 6 Posts
Top