Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi guys, wanna hear from you about this problem(s) that I have when playing GT2:

... When playing a replay loaded from the memcard, the screen goes black ( hangs???? ) after the replay is done or when interrupted by pressing start...

...the background music is very choppy too.... I'm using Pete's DSound Audio Driver 1.10.....
 

·
Registered
Joined
·
1,857 Posts
sorry i never tried saving/loading replays in GT2

but for the sound problem, try Iori's 1.43 or the internal SPU core. They, alone with Pete's, are the top SPUs, imho
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Ok..maybe I can deal with the replay problem for the meantime.
And regarding the SPU plugin... I've tried the internal SPU, and it didn't make any difference...I got Iori's SPU version 1.4... is there any significant difference between the one you suggest ( v1.43 )?

and where can i d/l it?

thanks in advance....
 

·
Registered
Joined
·
1,857 Posts
yes and it is so much better

Iori is doing a lot of improvements between every version. For example 1.42 gave me about 47 fps on average in GT2 and 1.43 gave me full 60 fps most of the time.
sound quality in game seems to be improved too, but MDEC still has stutters. maybe i should try and fix that in the config...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Thanks guys... The sound did improved a lot better ( though it gets choppy too sometimes..., but its tolerable )... you guys have been very helpful.
 
1 - 6 of 6 Posts
Top