Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
i wondered if any one could help me, i can get gt2 to run up the first two screens then it just goes black and nothing happens. please help
 

·
Registered
Joined
·
1,830 Posts
click on CDRom under the config menu in epsxe. near the bottom of the window should be 3 boxes. To play GT2 you need to check the first and third box("enable accurate cdrom timing" and "disable real time cdrom status")
For GPU plugin try Lewpy's(if you have a voodoo card) or Pete's D3D.
For sound try the epsxe core SPU.

some other plugins may work better for you, but those work best for me.
 

·
Registered
Joined
·
2 Posts
I have the same problem. I can only see the first two game windows, then my screen turns black.
I have the Dutch pal version of the game. Maybe I can get a patch somewhere?

My system:

Amd Athlon 800
128MB RAM
creative geforce2 gts
creative soundblaster live! value

If someone knows the config for this game, please let me know.
 

·
Registered
Joined
·
31 Posts
well, even with the cd config that Adair stated, I was still having this prob also, until i set the Country to NTSC, now it works!:) (my GT2 version is NTSC, btw)
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
thanx for the help, ive got mine running now, i did it by un ticking all of the options in cdrom tab. strange but true. does any one know how to get the resolutions up and improve the background textures?
 
1 - 7 of 7 Posts
Top