Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
First of all, this is my first post so if I missed anything please tell me .. and thanx for reading .

I just got the epsxe1.4 with the pete's plug ins so i can play GT2 on it...

it loaded up fine and the game is working, but its awfully choppy.
:confused: I have Celeron running at 950 with Radeon DDR and 320mbs of ram and i use MX300 soundcard. and odd thing is that if i dont limit the frame rates or frame skip, the game is smooth but it runs slow and i have to disable music because its slow as well.

so the time goes slow, about 2 real time sceonds equal 1 second in the game. if i do not do that and enable frame skip, then timing is right but even though fps shown is always over 55 fps, the game is very choppy.

ive tried running in lowest resolutions with lowest settings but same results.

i've tried to find some help looking through the forum, but no one else seems to have this problem.. thanx.

and where can i get information on how i've setup the epsx? i wanted to post the settings but couldnt find it.

THANX A BUNCH!!
:D :D :D
 

·
Key To The Universe
Joined
·
2,712 Posts
Your system should be fine for playing any game with full speed. Maybe your cdrom is the problem. Try making an ISO and try again.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
thanx for reply. i have 2 cd-roms on the computer, one is toshiba 12x DVD rom and other is 2x2x16 CDRW, and i get same results with both of them and im running them without music...

hmmm wonder what it is...
 

·
Registered
Joined
·
416 Posts
if you compare psx racing games with computer racing games, they are all slow and choppy. or you can disable xa and cdda decode, and see what you get.
 

·
Registered
Joined
·
10 Posts
Hi,

My first recommendation is to make an ISO (try to do it with your burner instead of the CDROM), you should also try both versions of the Pete video pluging (D3D and OGL).

Also, frameskipping is a "no-no" for a racing game, with your machine specs you should be able to run most games at full speed without frameskipping.

I have a Creative 32X CDROM and I can't run any game from the CD because is too slow, Tekken 3 runs at 60 fps from an ISO, and only 15 fps from the CDROM.

Drac
 

·
Registered
Joined
·
3 Posts
i have found that the D3D Renderer 1.11 works best for gt2 on my pc, maybe you should try using it, i get good speed, and the graphics are unbeleivable, im running a 1ghz amd athlon w/128mb sdram, and s3 savage 4 video (32mb). i tried petes but either couldnt configure it correctly or it just wasnt right for my pc. if you have that driver, i think its really worth a try, i didnt try it until after i got pissed off at the emulator, and it is the best driver i have tried and one of the easiest to configure!:D :D :cool:
 

·
&-)---|--<
Joined
·
8,586 Posts
I run all my games from my dvd rom drive 10x.. All my games run full speed with very few problems.. I have tekken3, GT2, and about 20 others.. Read the readme that comes with epsxe in the "docs" directory of epsxe.. You can also read the FAQS on www.psxemu.com Try to run the games from an iso first like some people have suggested.. I think you may be setting your framerates wrong... FOr ntsc games set it to 60.. For PAL games set it to 50..
 
1 - 7 of 7 Posts
Top