Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
When I run Granturismo1, the games run fine for 5 to 10 minutes then the screen freezes and the sound enters and endless loop.
It hapens on both of my systems ( Duron 800 and Celery 550 ) when using any kind of controller, with systems using seperate Soundcard ( Soundlbaster live ) or the onboard sound. So the problem looks hardware independent.
It freezes when I start a race, or a testrun or at the beginning of a license test. So it looks that, like MIka Hakinnen, I can have a good race IF I can leave the starting grid :)
I tweaked the CDROM settings but to no avail. Is it a sound or video problem?
Any suggestion will be highly appreciated.
PS: Granturismo2 run perfectly

Thank's
 

·
Key To The Universe
Joined
·
2,712 Posts
I have heard that some people have ramdom crashes when playing on a overclocked pc. If it is your case, try the original clock of your cpu/video card. Try making an ISO from the cd and try again. Maybe it is a problem with your cdrom.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
It looks like I solved my own problem, I switched from EPSXE SPU core 1.4.0 sound plugin to Pete's 1.10 Dsound plugin. Now, I can run GT1 for at lleast 1 hour without some " frost" problem. One slight inconvenient is that while using EPSXE SPU the sound sounds better. Maybe it's just a matter of tweaking.
At least I know that it's a sound plugin related problem.

Thank's to Zephon for the suggestion.
 

·
Key To The Universe
Joined
·
2,712 Posts
Try Iori's 1.46. It's the best spu in my computer. The sound is clear and is just as fast as the others. However, some people have slowdowns with it. Just give it a try.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
I just tried Iori's DirectSound plugin.You were right Zeph it was worth giving it a try and I think it will become my defacto sound plugin.
Thanks a lot, now the cars in GT2 really sound like a real ones.
 

·
Registered
Joined
·
1 Posts
GT1 Lockup issue

I was having the same problem with it locking up on the count down into a race it would get to 1 and lock-up.......I was told to check the cd-timing box and it fixed the problem ...doesn't lock-up at all anymore........now the only problem I have is it won't detect the memory cards....so I can only play it on VGS so I can save my game ....would appreciate some help as to why the memory cards don't work....i have version 1.40
 

·
Registered
Joined
·
75 Posts
Discussion Starter #8
Thanks to everyone who took the time to reply.
The real problem was caused by a bad choice for the sound plugin.
Using Iori's sound plugin solved my problem.
 
1 - 8 of 8 Posts
Top