Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I have always been using pete's D3D plugin, But I decided to experiment with pete's soft plugin. For the first time, the title screen looked like this! Before using the soft plugin, i had no problems with the title screen, and now it's all weird looking. I've tried reinstalling epsxe but it didn't work, and I've tried reinstalling my video drivers. Also I tried the F4 thingy too. That didn't work either. I've also tried pete's openGL, but same affect. Fortunately, I can still play the game, but the title page is getting annoying, and I want to fix it. Any ideas?

My specs
PIII 450
512 Ram
32 meg TNT2 m64
52x cdrom
SB 128
16 Gig HD
Yada Yada Yada

PS- Do you think *fully* uninstalling will do the trick? (Deleting the epsxe registry file?) Anyways, I don't really know how to regedit so I kind of want to stay away from it, unless someone would like to teach me.;)

Screen Info

Plugin: Pete's D3D Driver 1.1.51
Author: Pete Bernert

Resolution/Color:
- 640x480 Window mode

Textures:
- R4G4B4A4
- Filtering: 3
- Caching: 2 - 125 textures usable

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 0
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off
- Unfiltered FB: on
- Dithering: off
- Full vram: off
- Game fixes: on [00000080]
 

·
Registered
Joined
·
313 Posts
:eek: yikes!!!!
what game fix do you have on? the game is playable in my system without any gamefix, have you tried shutting it of?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
wOOt! I finally fixed the title screen, and all I had to do was uninstall ePSXe and delete it's registry files, and now I feel better! :cool: It took me 2 days to solve it! I'm so proud of myself:p
 
1 - 3 of 3 Posts
Top