Next Generation Emulation banner
1 - 4 of 4 Posts

· Registered
Joined
·
12 Posts
Discussion Starter · #1 · (Edited)
I'm getting an error, and from the only guides I could find it says to install the latest version of directX. It says GS plugin failed to open/initialize as soon as I try run CD/dvd. It also said in a guide I found to check and see if d3dx9_40.dll for DX9 and d3dx10_40.dll for DX10 in your C:\WINDOWS\system32 folder(they are placed there when you install the newest DX) and the files are all there, but I'm still having the problem. I even dumped all the .ini files and re-configured the emulator after the update and still nothing works. My GFX card is a Nvidia Geforce GS 7600 (512MB), which should be suitable for running this emulator? I have also read this guide posted here and set it up according to my PC specs http://forums.ngemu.com/pcsx2-forum/101343-running-pcsx2-guide-noobs.html.

Here is my processor: AMD athlon dual core processor 4050e CPU speed 2.139 GHZ. Currently running Windows Vista Home premium.

Also the version is PCSX2 0.9.6

Ive tried everything I can find and can think of and this emulator just isn't working for me. Also when I boot the emulator up with no cd/dvd sometimes the bios boots up and then crashes right before the menu loads up, or sometimes it crashes before it even boots up.

****Edit: Problem solved, it was the Bios file I had giving me problems, changed it for another one and it works just fine now. Hope this helps someone else with the same problem.
 

· No sir, I don't like it.
Joined
·
7,022 Posts
I'm getting an error, and from the only guides I could find it says to install the latest version of directX. It says GS plugin failed to open/initialize as soon as I try run CD/dvd. It also said in a guide I found to check and see if d3dx9_40.dll for DX9 and d3dx10_40.dll for DX10 in your C:\WINDOWS\system32 folder(they are placed there when you install the newest DX) and the files are all there, but I'm still having the problem.
Of course they're there. If they weren't, you wouldn't have Aero acceleration and Direct 3D wouldn't work at all...

If you had actually updated your DX runtimes as suggested, you would already be running PCSX2.

Here, have a link to the latest runtimes. :)
 

· Registered
Joined
·
12 Posts
Discussion Starter · #3 · (Edited)
I think I edited my last post right when you were posting a reply, anyway, I did download the latest directX version from microsoft, so that wasn't the issue here, and the problem was actually a corrupted BIOS file, I got another one and problem solved. I'm surprised I get 50% speed on FFXII considering its one of the more graphically demanding PS2 games. Hopefully get close to full speed on some others. To those involved with making this emulator, great work, and eventually PCs will catch up and make full speed possible on all games.

I figured out the BIOS file was my problem when I tried a EURO bios instead of a US one, and the EURO bios booted up just fine, so I just had to get another US bios, it was obvious the one I had was corrupt.
 

· seekere-the nowhere man
Joined
·
2 Posts
dude, if the truth IS there then why has my set up not worked. i have the same one as you do yet i still get that message. so...what next? not tryin' to be a jerk, but i've scanned all the info presented yet i got nothing! i wish i could say, "good work on this emulator", but i still don't know if it's true.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top