Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I want to play ps1 games on my pc but I don't want enchanced grapichs so I use pSX or xebra.
The problem is that the graphics looks worst that the original on both emulators.

pSX image 1: https://i.imgur.com/HNEUglH.jpg
pSX image 2: https://i.imgur.com/BFbSjCs.jpg
xebra image 1: https://i.imgur.com/SgCkrGK.jpg

There is a video on youtube that the a guy playing resident evil 2 on pSX and the graphics looks like the original

Is the anything that I can do so graphics looks like the original?
I want to avoid using the epsxe or pcsx

my pc is
cpu: core i5 4440
gpu: onboard intel hd 4600
ram: 8gb
ssd: 120gb
monitor: lg flatron w2243s
 

·
ヒット激しく速く
Joined
·
19,429 Posts
Its because of your monitor, the way it stretches the image to acomodate it, if you would be using a crt monitor it would look a lot closser to the original.
 

·
Fluffy Animal Admirer
Joined
·
3,398 Posts
Well, also, Xebra uses software rendering, graphics aren't filtered either.
 

·
Registered
Joined
·
206 Posts
the youtube video is recorded at native emulator resolution, yeah and bilinear filtering should work by upsize native res :( not by making whole screen blurry.
 

·
ヒット激しく速く
Joined
·
19,429 Posts
As far as i see it this are your options:

1. switching to pcsx or ePSXe to use pete's opengl2 plugin and learn about custom shaders (then combine those with scanlines, although old here is a guide to get you started).
2. or enhancing the graphics with one of the above mentioned emulators.
3. If you want to stick to pSX then you have no choice but to get a CRT Monitor , but even with that i wouldn't advice getting one that is to big, if you want decent quality while keeping the original feel for your PS1 games using an emulator you probably shouldn't get one over 15".


Last i would like to mention that for 2D games i would recommend actually using ePSXe and peops software plugin, with the right settings and filters games with it look gorgeous and unlike 3D games they don't show their age.
 

·
Registered
Joined
·
90 Posts
Sorry for the late response but what you need to do is to enable GPU upscaling in your Graphics card control panel (in my case NVIDIA) and set it to maintain the aspect ratio. From now on the image will be upscaled to your native desktop resolution making it look much more sharp.
 
1 - 7 of 7 Posts
Top