Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2,535 Posts
Discussion Starter #1
has anyone been able to setup petes d3d plugin to work with ff7 properly? their are abunch of green lines all over the backdrop. Or would it Be better to just Switch to a different pluggin, Opengl2? id rather keep using d3d though..
 

·
Premium Member
Joined
·
26,303 Posts
Change the resoloution to 640x480 or 1280x960, and make sure AF is off in your drivers
 

·
Premium Member
Joined
·
21,977 Posts
go into the ATI control panel and you'll see it in there, i dont have an ATI card so i cant post a screenshot but it's fairly easy to find (ive used it before)
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #7
This is all i have in the multi media center. ( Same thing with the control pannel iirc, not really sure since i disabled it but it should be the same)
 

·
Canadian Spaceman
Joined
·
8,767 Posts
Right Click On Desktop > Properties > Settings(tab) > Advanced(button) > 3D(tab) > Check Customs Settings (Opengl & DirectX) > Check Application Prefernce for both AA and AF
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #9
okay AF and AA Was already Checked in the first place. hears an updated screen shot though. Ones Using The OpenGL2 Plugin And the Others With D3d
 

·
Premium Member
Joined
·
26,303 Posts
*sighs* ****ty ATi drivers. There probably is some built in 'optimisation' enabled that causes this problem.
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #11
is it a specific ATi Problem? i just find it odd how FFIX runs Perfectly Fine On D3d (with some tweaking) While FF7 is giving me this
 

·
Super Moderator
Joined
·
6,283 Posts
Nah, it happens on nvidia cards too, I'd guess it's a problem with the plugin.
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #13
is their another d3d pluggin that will work in the mean time? i actualy like pete's d3d on ffix but 7 seems the only one thats been having problems for me
 

·
Premium Member
Joined
·
26,303 Posts
>i just find it odd how FFIX runs Perfectly Fine On D3d

FF7 hates any filtering on 2d. D3D is probs forcing some kind of filtering then. Just use the OGL1 plugin.
 

·
Premium Member
Joined
·
21,977 Posts
OpenGL1 is pete's original OGL plugin. OGL2 is his new, rewritten plugin with improved framebuffer effects that also can take use of Pixel Shaders and 4096x2048 textures (nvidia only).
 
1 - 16 of 16 Posts
Top