Next Generation Emulation banner
1 - 12 of 12 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I'm having some graphic problems with Vigilante 8. I'm playing it on ePSXe 1.7.0 and the background looks so weird. I tried a lot of plugins, but didn't solve the problem. The early versions doesn't have this graphic problem, but the game freezes. Here's a picture:



Sorry my bad english. I actually speak spanish. :D
 

· Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I'm using OpenGL 2.9 with the same configuration recommended by Datacenter, but I'm sure the plugins are working correctly. The game looks perfect on ePSXe 1.6.0 with the same plugins, but freezes after 5 minutes. I tried with others emulators, but it doesn't work.
 

· God of Douchebagness™
Joined
·
15,294 Posts
system specs?
 

· God of Douchebagness™
Joined
·
15,294 Posts
are your drivers up-to-date and what is this datacenter config you are referring to, can you post a screenshot of the config menu?
 

· God of Douchebagness™
Joined
·
15,294 Posts
try it on psx and see if it has the same problem, since it doesnt use a plugin system we might be able to rule out a few things depending on what it does.

btw you said the game freezes on earlier versions of epsxe, is it a random freeze or does it always happen at the same point? if it happens at the same point, where does this occur? have you tried running the game from both the disc and an image of it?
 

· Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
It's a random freeze. The game freezes and then appears the message "SPEC Opcode". I tried both methods: disc and an image. Every emulator I had seen has the same problem, including Emurayden.

Vigilante 8: Second Offense works perfectly, the problem is the first game only.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top