Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
hey
can any of yu guys help me?
i have an ATI Radeon 9550, and was wondering what the best graphic plugin to use for the ePSXe?
im using - Pete's DX6 D3D 1.76 Driver at the moment, which works ok, but the graphics are not exactly the greatest. i think they cud be better but not sure how to go about it? wud i need to download another plugin or just tweak the driver settings?

- i have uploaded a screen image of the settings which i currently have for this driver (not sure if it helps??), it is saved as a word document -

any help much appreciated
 

·
The Hunter
Joined
·
15,879 Posts
It would depend on the game and on your other specs, and it might be a bit trial and error considering framerate, but I would definately try OGL2 as well. I've been able to get games running with that plugin using a crappy 9200se.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
appreciate the help

im playin final fantasy series ( 7 and 8 in particular ) which i am running from the CD ROM. i will try openGL2 and let yu kno the results. ive attached dxdiag if yu want 2 take a look at the spec
cheers dude(s)
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
just tryed the openGL2.

the movie cut scenes do look less pixelated and smoother but however the sound skips a bit. When it comes to actually controling the the play, the screen looks sort of hazy and not clear - not to the point were its not visible, but is noticeable.

Again i have attached the settings screen of my setup for the openGL2
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Hi-Res textures <-- set this to 0/disabled or 2/stretched for the skip problem

also set the Framebuffer effects to 2 for better compatibility

and disable the Full screen filters for the hazy picture, or just disable one of them, that should help a lot basically

edit: oh yeah, set your texture filtering to 2 or 6

it all helps me play perfectly on my 9500pro

also, if u dont like those skips when playin you should try to make a ISO of the cd and play it from there

edit2: Pete's plugins have a paste to clipboard button so just past the config here

edit3: try to avoid double posting on the forums, u can edit ur own posts if u like, and well, we like ;)
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
hey shadow lady

basically i dun what yu sed and made the changes but it seems to have made the graphics worse :hdbash: ..lol. i have attached a screen image of what the screen looks like under your settings. please take a look. ive also pasted the current clipboard settings (under the openGL2 driver)

any more help much appreciated ;)


Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9550 x86/SSE

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 2
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
_sephiroth_ said:
hey shadow lady

basically i dun what yu sed and made the changes but it seems to have made the graphics worse :hdbash: ..lol. i have attached a screen image of what the screen looks like under your settings. please take a look. ive also pasted the current clipboard settings (under the openGL2 driver)

any more help much appreciated ;)


Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9550 x86/SSE

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 2
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

ohhh yeah, activate "Special game fixes" and the FF7/FF8 option you open from the "..." button on it (forgot to mention before)

edit1: well, that is my best config so far for it, sorry it didnt work for you then, i was actually playing FF8 this days for like the 14th time :p (i just love that game)
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #11 ·
holy **** it worked ! (excuse my french) :)

finally got it runnin smoothly! i guess those game fixes dun tha trick. yea ff8 is a great game..but nuthin beats the gud old ff7..that game is absolute genius:lol:
 

·
Registered
Joined
·
7 Posts
hi i'm newbie here so hello and hi to everybody !!


and also merry christmas and happy new year

and i need to know where i can find video plugins for ATI radeon 9600


and if somebody can tell me where to find all the other plugins for epsxe 1.5.2


i will apprecciate it very much.





swampcat
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top