Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
5,442 Posts
Discussion Starter · #1 ·
Beta Date: 05 08 2005 (Ck's boob build)

Conditions Tested Under:

GSdx9 (SSE2) 0.9 - win,D3D,PS1.1,LTF [25 07 2005]
PADwinKeyb Driver 0.9 [14 05 2005]
Gigaherz SPU2 0.6 [25th july]
USBnull Driver 0.4 [14 05 2005]
P.E.Op.S. CDVD Driver 1.2 [14 05 2005]
DEV9null Driver 0.3 [14 05 2005]
FWnull Driver 0.4 [16 05 2005]
Europe v01.90(23/06/2003) Console
eeREC | rCache 0 | Console 1 | Patches 0

Used to show all loading screens and did show the initial cutscene. Patches were required for skipping video. But now it makes few dvd reads and stay there forever. Broken since 4th August Ref's Beta.

Status
Broken

<!-- / message --><!-- attachments -->
 

·
Registered
Joined
·
5,442 Posts
Discussion Starter · #2 ·
Beta Date: 16 08 2005 (Rec boost)

Conditions Tested Under:

GSdx9 (SSE2) 0.9 - win,D3D,PS1.1,LTF [25 07 2005]
PADwinKeyb Driver 0.9 [14 05 2005]
Gigaherz SPU2 0.6 [25th july]
USBnull Driver 0.4 [14 05 2005]
P.E.Op.S. CDVD Driver 1.2 [14 05 2005]
DEV9null Driver 0.3 [14 05 2005]
FWnull Driver 0.4 [16 05 2005]
Europe v01.90(23/06/2003) Console
eeREC | rCache 0 | Console 1 | Patches 1

Its back to its normal "intro" status again. Initial video needs to be skipped using patch else it loops. Giga's spu shows bit more of initial video but it loops as well. All loading screens appear fine. After loading is complete there is a long pause and intro cutscene appears after that. The cutscene itself runs around 0.7-1.4 fps. If you skip the cutscene the game shows a 2d screen, does loads of cd/dvd reads quickly and then start to read real slow which goes on indefinitely and seems to loop after sometime.

Status
Intro<!-- / message --><!-- attachments -->
<!-- / message --><!-- attachments -->
 
1 - 2 of 2 Posts
Top