Next Generation Emulation banner
1 - 1 of 1 Posts

·
Premium Member
Joined
·
8,586 Posts
check and make sure your cd is not scratched..... then try different spu pluggins...... The music works fine for me....... here is my configuration...... You could also try different cd rom pluggins..... I here petes new cd roms pluggin are good, but they keep semi crashing epsxe for me......

Lewpy's Glide³ Plugin Configuration Information v1.33
-----------------------------------------------------

Computer Information
OS : Microsoft Windows 98 SE (v4.10 Build 2222)
DirectX : DirectX 8 or better installed
Processor : AMD AMD Athlon(tm) Processor, 1001Mhz (1 off) (00/0642)
64kb L1-I, 64kb L1-D, 256kb L2 (on-chip)
Memory : 256Mb

Core Emulator
ePSXe : D:\EPSXE\EPSXECUTORTOOL.DLL
: 03/02/2001 12:19, 98304 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | SCPH1001.BIN | | 11/07/1997 05:38 |
| CDR | cdrTsgMSCD.dll | 1.2 | 05/10/1998 20:09 |
| GPU | gpuLewGlide.dll | 1.33 | 06/05/2001 17:47 |
| SPU | SPUCORE | 0.0 | Plugin Not Found |
*------*----------------------*---------*------------------*

*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Sound Enabled | Yes |
| CDDA Enabled | Yes |
| XA Enabled | Yes |
| XA Read Enabled | Yes |
| SPU IRQ Hack | Yes |
| CDROM Drive Letter | F |
| CDROM Accurate Timing | Yes |
| Disable CDROM Status | No |
| Disable CDROM RT Status | Yes |
| MDEC Enabled | Yes |
| MDEC Timing Enabled | Yes |
| SIO IRQ Always Enabled | Yes |
| Country | AutoDetect |
*-----------------------------*---------------------*

Glide³
Board : Voodoo5 (tm)
Version : 3.10.00.0658
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 21/11/2000 11:28, 331776 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | Yes |
| Resolution | 800x600 |
| Refresh Rate | 60Hz |
| Emulate MASK Bit | No |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 70Hz |
| On-Screen Display | FPS |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled |
| Alpha Testing | Normal |
| FrameBuffer Access | Read/Write |
| Off-Screen Drawing | Extra+FBR |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Disabled |
| MDEC Format | Texture |
| Experimental Flipping | Off |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | On |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top