Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I can't get GT2 to go beyond the licenses screen no matter what configuration of plug-ins I use. System Info:

P-4 1.3 Gig
128 Megs RDRAM
NEC 16x DVD & HP CD-RW 9110
Nvidia GeForce 2 MX (32Meg)
SB Live! Value
Windows ME

I have tried 1.2.0, 1.0.1, and 1.4.0 with a variety of plug-in configurations. Whenever I try to use Pete's ASPI CDR Plug-in, the attempt fails, and then I have to reboot my computer before I can use that CDR Plug-in again.

I've run many other games with little to no problem, but I can't seem to crack that GT2 nut. It's also maddening to see other messages from people who have been luckier than me...

One thing I noticed - Version 1.2.0 has 3 boxes under cd-rom settings, but 1.4.0 doesn't have the "disable real time cd-rom status" box. Is that parameter not needed?

Just curious

Thanks for any help

nWoSting
 

·
Registered
Joined
·
36 Posts
sometimes, maybe it's not about the cd plugin not working, maybe it's the video setting. like me, first time i use epsxe, took me hours to get any game working. then i try all possible combo. in the video option and it work. Under Compatibility, try turning off advance blending and frame buffer texture, but i doubt that's the problem why it's not working beause your sys. is strong, but for me, that's how i got the game working, hope it help.
 

·
Registered
Joined
·
2 Posts
Never had any problems with ePSXe!

All games I've tested so far have worked absolutely corgeously with ePSXe 1.4.0...!! :cool:
Especially GT2 Simulaton disk seems to rule...

nWoSting, it must be because of your configuration that it won't get over the license screens or so...

I have
TB [email protected]
256MB RAM
Gainward GeForce 2MX 400 (32MB)
SB LIive! VALUE
WINME

My current plugin-configuration for GT2: Pete's OpenGL 1.5, Pete's DSound driver 1.10 and Internal ePSXe W9X CDR
With that OpenGL plugin all the maximum resource-hungry settings are activated, of course :rolleyes:

Things really, and I really mean REALLY, WORK GREAT!! :D
 

·
Registered
Joined
·
1,238 Posts
hum, have u ever tried to check the "enable accurate cdr timing" box in the cd rom configuration pannel?

try it if not...

Bye
 

·
Registered
Joined
·
5 Posts
Actually, I've had the same irritating problem. I'm using SPEC 2 plugin for my cdrom. I'm using Pete's 1.5 OpenGL and from there I know you have to notice your cd rom reading the cd's. I mean, once you complete a license or whatever and you hit exit to try a new license you have to make sure your cdrom light is blinking before you try to access it. That way the cdrom is spinning, otherwise you'll get a freeze (there's a solution to that as well). Here, read this and you should have no problem playing GT2. If so, post!:emb:

In order to run GT2 on my machine using 1.4 and to get the game to actually run (let's not mention how it tends to freeze during game loading frequently) you have to do 2 things. I'm using Pete's 1.5 cdrom plugin.

1. Under your CD-ROM config, make sure "accurate cd timing" is enabled. Also make sure "don't wait until drive is ready" is checked (under the plugin's "configure"), you need that option for GT2.

2. Make sure you got the right drive configured on both the plugin "config" and the cdrom "config".

3. Since you checked "don't wait until drive is ready", you MUST eject the drive, put your game in, and close the drive. Once you see the lights blinking AND you hear your drive start running, then choose "Run Cdrom". If you don't, you'll either get an "open cdrom" error in the command line or it'll proceed to emulate the psx as if there was no cd inserted, bringing up the psx cd player and mem. manager.

Doing these steps, I finally got GT2 to work. My drive worked under the "SPEC 2" driver (located under pete's "config"). The game finally loaded past the two intro screens and I started playing. Though every now and then it tends to freeze up while loading after racing. So you might want to save often. Try F4 on freeze ups or before they likely happen.

Good luck.

Freeze Problem:
I also managed to get around the freeze up on GT2 (...about 95% of the time) during the game loading. This at least works on my system and config:

This gets a bit ridiculous, but it works. I tend to watch my cdrom light blink, before I know the cd goes into "loading mode (cd read)" and then I hit whatever button to continue. If I notice the light not blinking I wait a few seconds until the light blinks and then I hit the button, just to make sure that I access the cd when it is actually spinning. Usually then it won't freeze up. But if it does.... 1. eject the cd rom 2. Be ready and quick (I'm running Windows 98SE) and when I eject the cd my cursor is show on the blank screen and just seconds after I see that cursor it turns into an hourglass (the "thinking" icon), as soon as I see that hourglass I hit ESC and it brings me back into the epsxe GUI (not the game). From there you could insert your cd back into the drive, wait for the spin and hit RUN, then CONTINUE and it'll go back to where it froze.

If anyone has a better means to saving the freeze-up, please tell me.
 
1 - 5 of 5 Posts
Top