Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Hello everyone. My first post. I have a problem with Gran Turismo 2. When I run it on ePSXe it's sometimes too fast and sometimes too slow. When I'm at the menu the music and everything else is too fast. That doesn't bother me a lot. The problem is that the menu which appears before a race and the actual race are both extremely slow. I'm running the game with a CD.
I'm using these plugins:
Video: Pete's OpenGL Driver 1.76
In the video configurations I just set everything to Fast.
Sound: ePSXe SPU core 1.5.2.
CDrom: P.E.Op.S. CDR Driver 1.4
Computer specs:
2 Ghz Intel Pentium 4
128 MB ATI Radeon
512 RAM
I tried to run the game with a ISO but I dont know how. I made a ISO with UltraISO but when i press run ISO and select the ISO file i made I just get a blank screen.
Please help. Thanks.
 

·
Posteur du dimanche
Joined
·
233 Posts
Use FPS limit (@50 fps) in the video plugin and reduce the video quality if it's too slow and please post your settings.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I tried to use the FPS limit now but it doesn't help.
Here are the settings.
Video Settings:

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9000 DDR x86/SSE2

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: 50.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]

Thanks for reply.
 

·
Posteur du dimanche
Joined
·
233 Posts
Guy if you want to limit the fps , you should use "FPS limitation" !! this option doesn't seem to be activated in your settings !!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Oooops. Sorry. I activated it but it doesn't do much. The game doesn't run too fast any more but the race and the menu before the race are still too slow. The screen refreshes every 2-3 seconds.
 

·
PCSX2 Coder
Joined
·
10,122 Posts
put frame skipping on, iirc there is an auto skip option (Autodetect frame limit/skipping), that should speed it up, if not try a different plugin, his Direct3d one should be alright.

also check your display settings in windows, under the ATi tabs, make sure you dont have Anti Aliasing or anything on, the Radeon 9000 is rubbish, so if all else fails, get a new graphics card ;p
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Thanks for the reply. But nothing seems to help. It stil lags. Maybe if I played the game with a an ISO? I tried to use an ISO but the game didn't even want to start. I might be doing it wrong.
Could anyone tell me exactly how to make a ISO with UltraISO and then run it with ePSXe?
 

·
Posteur du dimanche
Joined
·
233 Posts
Download alcohol 120% it's better to make an iso!
 

·
Is this thing on?
Joined
·
2,121 Posts
Good.
Try using these settings.

Your problem occurs because of your audio plugin.
Use the Eternal v1.4.1 on my sig below.

Using Eternal 1.4.1, set to SPUasync, Smooth with a buffer of 32.

It is normal to run it from the cd-rom drive.
Try using the Pete's OGL2 Plugin. They do well with the Radeon 9000.

Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9000 DDR x86/MMX/3DNow!/SSE

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 2
- TexWin pixel shader: off
- VRam size: 64 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 1
- GF4/XP crash fix: off
- Game fixes: off [00000000]

refraction said:
put frame skipping on, iirc there is an auto skip option (Autodetect frame limit/skipping), that should speed it up, if not try a different plugin, his Direct3d one should be alright.

also check your display settings in windows, under the ATi tabs, make sure you dont have Anti Aliasing or anything on, the Radeon 9000 is rubbish, so if all else fails, get a new graphics card ;p
Avoid using frame-skipping.
They can create more problem with the frontbuffer accesses than solving it.

It is true the Radeon 9000 is rubbish, but with his specs, his computer should be able to emulate Gran Tursimo with full frame-rates and without any significant problems except for slowdowns when ePSXe attempts to access the CD-ROM drive.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
I downloaded Alcohol 120% and made an ISO that works! There are no problems with the game at all when I use that ISO. Thanks for telling me about Alcohol 120%, PhysicienXS!

Fireblaster_lyz, I downloaded the Eternal v1.4.1 plugin and Pete's OGL2 Plugin but it doesn't help when I try to play the game with the CD. I'm using both of the plugins and the settings you reccomended but the game still slows down when I try to drive. But I see that your Misc: Shader effects: is set to 0/1. I can't put mine below 1/1.
Thanks for the reply.
 

·
Is this thing on?
Joined
·
2,121 Posts
fireblaster_lyz said:
without any significant problems except for slowdowns when ePSXe attempts to access the CD-ROM drive.
I explained this clearly.
Your CD is most likely badly damaged and is stressing the cd-rom drive to read certain sectors.

You might encounter music-skipping and/or opcode errors.
 
1 - 12 of 12 Posts
Top