Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hi, I own a Dell Laptop 800mhz with the 82815 chipset. Ive been trying to get Gran Tursimo 1 to work with ePSXe and it does work perfectly up until 5 or 6 races. AFter the '3, 2, 1', it freezes on the 'GO' and has to be restarted. I have tried both Pete's D3D plugin and his OpenGL plugin. I have tried loading an ISO, mounting an ISO and straight off the cd. I have tried the core CDR plugin and Petes CDR PLugin. Ive also tried enabling 'accurate cd-rom timing', expeirimental flipping, and many different graphic options. But still the same happens every time no matter what. I think it may be a cd read problem. Other games seem to work fine, is this is a known problem for GT1 or could my copy be corrupt(not original psx disc)? Until it crashes, the game is 100% perfect so you can see my frustration at it crashing after 5 or 6 races! Help would be greatly appreciated, thanks.


Kodose
 

·
Premium Member
Joined
·
8,592 Posts
Originally posted by Kodose
hi, I own a Dell Laptop 800mhz with the 82815 chipset. Ive been trying to get Gran Tursimo 1 to work with ePSXe and it does work perfectly up until 5 or 6 races. AFter the '3, 2, 1', it freezes on the 'GO' and has to be restarted. I have tried both Pete's D3D plugin and his OpenGL plugin. I have tried loading an ISO, mounting an ISO and straight off the cd. I have tried the core CDR plugin and Petes CDR PLugin. Ive also tried enabling 'accurate cd-rom timing', expeirimental flipping, and many different graphic options. But still the same happens every time no matter what. I think it may be a cd read problem. Other games seem to work fine, is this is a known problem for GT1 or could my copy be corrupt(not original psx disc)? Until it crashes, the game is 100% perfect so you can see my frustration at it crashing after 5 or 6 races! Help would be greatly appreciated, thanks.


Kodose
Try a the Tsgmsdec cdr pluggin or the Barret-Kazuya cd pluggin.. When it freezes, check your cd rom drive light and see if its :

a: blinking very fast
b: blinking slowly
c: not blinking at all..

If it's working correctly, it should be blinking slowly or fast then slow.. If it's blinking very fast then it's a bad cd or the data can't be read off of the cd with the current cd rom pluggin.. If its not blinking at all, then your cd rom drive has become idle..
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Well I tried both TSG and Kazzuya plugins and its still happening. It;s definitely on the 6th countdown to 'go' that it freezes. I checked the light and going pretty damn quick so I guess it must be my disc. I'll copy my friend's one tomorrow and hopefully itll work. Thanks for the advice anyway man, appreciated.

Kodose
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top