Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
When I tried to start a game, it said I needed a GPU plugin. It gave me a drop-down box to select from and there was nothing there. I already have a GPU plugin. It is called either(gpu.dat) or (gpupec.dll), i don't know which one it is, and it is in the plugins folder. What is wrong?
 

·
God of Douchebagness™
Joined
·
9,826 Posts

·
Banned
Joined
·
23,263 Posts
The plugin in this instance is missing because you don't have the required runtime installed.

Pete took the blame for this because he forgot to statically link the runtime into the dll, you can get the 1.18b pack from Petes Domain.
 
1 - 3 of 3 Posts
Top