Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
hmm ok i am tring to get xenogears to work and i can load it make it through the opening sequence and it then loads the village burning. right after that when he says damn you and the glass breaking effect happens my cpu slows down and it freezes eventually. don't know why this is happening but i've tried everything here is my config

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800 Ultra/AGP/SSE2/3DNOW!

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: off [00014002]
 

·
Premium Member
Joined
·
3,093 Posts
Playing from cd or iso? Anyway, try raising offscreen drawing (OD) to 2, and also frambuffer uploads (FU). The texwin pixel shader can (and IMHO, should) be enabled with your hardware. Also, wich SPU plugin are you using and how is it configured?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
ok i tired that with no luck, also i am using eternal spu 1.41 i have enable sound, enable cdda sound and enable xa sound checked. in the config it is useing direct sound 64 for the buffer size thread for audio out it is waiting for xa buffer to be free reverb is neli's and i am using the update b4 accessing register fix for square games...
 

·
Premium Member
Joined
·
3,093 Posts
Let's try to isolate the problem. Start using PEOPs gpu plugin, and see if it does the same. If not, just pass that spot with peops, save, and then load again ogl2. If it still has problems, try getting the noaudio spu plugin and using that. Also, i still need to know if you play from cd or ISO. If CD, try making an ISO out of the disc and playing from it. If ISO, try remaking it, might be corrupted. Use a program like aldo's isoproducer, alcohol120% (ccd format), or clonecd.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
ok i tied peops and it still did the same thing and I also tried using the null(nosound)pluging and still the same problem. I am running from iso and cd's and I have made mulitple copies of the iso's. just one question how do you make peops pass the sopt with errors?
 
1 - 5 of 5 Posts
Top