Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Hey folks...

I'm just curious as to how to get the Menu's working in Final Fantasy VII & VIII? I believe it's because I am using Lewpy's 3dfx/glide 1.35.0 plugin, because I have a voodoo2. If it is because of this, then I won't bother the forum again with this problem. Any post regarding this problem will be greatly appreciated. But, any posts just saying, "Get a new Video Card" will be ignored. I am in the process of saving up cash to build my own system, but money's tight...

One other problem I have, is to get the CODEC numbers showing in Metal Gear Solid. Again, I think it's the plugin, but any advice would be greatly appreciated...

Well, thanks in advance...

My ePSXe plugins that I have setup for this system:

BIOS Version: 7502
GPU Plugin: Lewpy's 3dfx/glide 1.35 (Because I have a voodoo 2 card)
Sound Plugin: ePSXe Core 1.4.0 (Default works fine)
CD-ROM Plugin: Now, I have two operating systems, Win98 & WinXP, with Win98, I use the Barrett-Kazzuya CDR Driver 1.1 plugin. For XP I use the ePSXe CDR WNT/W2K core 1.4.0. because XP uses the Windows 2000 core.

-CJ
 

·
Premium Member
Joined
·
2,712 Posts
Enable "Experimental Flipping" inside Lewpy's config. You don't need to post things twice. If, by mistake, you posted in the wrong section, the adm will move it to the proper forum(of course it's not supposed to happen frequently)
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
This definately won't be repeated. :)

Thanks for the tip about the plugin... I'll give it a shot... and "Sorry" to the admins. :)
 

·
Registered
Joined
·
36 Posts
Discussion Starter #5
ok, thanks... again, I'm sorry for double posting... just other fourms I've visted didn't allow me to delete my own posts... so it's a hard habit to break.
 
1 - 5 of 5 Posts
Top