Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Hey guys,

i'm new to this forums and also new to emulation stuff. I own a PSX with several original games. The reason why I emulate, is, one of my plugs for the PSX (the on connecting to TV) isn't working and so I try to emulate it on my PC. I got any game working, I wanted to play (like Legend of Legaia, FF9, Gran Turismo 2 and Martian Gothic) and played through most of it already. The problem is, my favourit PSX game ever doesn't work (and I even got FF9 working, which was a pain in the a&&). Namely, I can't get Front Mission 3 working.

I did a search with google and got multiple responds, knowing about the "don't shoot the legs"-problem etc. but also read that people are played through this game, without serious problems. I can't even get it started. Here's what i'm using:

Athlon 6000+
3 Gig RAM
Geforce 9600 512 RAM
Ultron Gamepad connected to USB

ePSXe 1.70
Petes OGL 2.90
Bios 1001 and 7502
eternal sound 1.41 and p.e.o.p.s 1.9
p.e.o.p.s cddriver 1.4

PAL version of Front mission 3
I put the Front Mission 3 CD into my CD-Driver and start it via ePSXe 1.70, but all I get is a black screen and the "Analog Gamepad"-message in the upper right corner. I also tried any file on the CD starting with .iso but that didn't worked either.

I'm currently burning the CD to and .iso image, but I read in another thread, that .iso also doesn't seem to work. So can you guys please, please help me, as I want to play this game badly.

Thanks!

Edit: I burned the .iso, but theres the same black screen as when starting from CD. So no positive result. Ialso found this thread, but there's nothing inside that could solve my problem, as I want to start the game from my original CDs. There a guy, who again, states that the game is working fine without problems.

Please help!

Edit2: Sorry guys for the circumstants and the thread. It seems like the CDrom plugin caused the problem. When using the standard CD plugin coming with ePSXe 1.70, it worked.

Can't promise I won't return and post, once I experience anymore bugs in FM3...:D

Have fun!!!
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top