Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i know that there's a lot of similar questions, but i couldn't find an exact replica of mine or maybe i'm too much of a noob to deduce the answers\
i tried Yu-Gi-Oh! GX duel academy with a VisualBoyAdvance - 1.8.0-511 (i think)\ i used gameshark codes\ saved a few, sure, then i tried Yu-Gi-Oh! ultimate masters 2006, running with no problem, had savings here too\
then a few weeks passed, tried to look my there-created decks and when i try to open the duel academy - i get two words in red: "loaded cheats", and freezes\
when i try to open the other (ultimate masters), i get the "loaded battery" red words, and then the program freezes\
so i tried with other versions of the emulator, and i got similar results to this: the game opens, but my savings are not recognized\ sometimes i get an "Unsupported BIOS function 0d called from 0810e406" error\
so my files are like this for the ultimate masters:

2346 - Yu-Gi-Oh! Ultimate Masters 2006 (E)(Rising Sun).gba
2346 - Yu-Gi-Oh! Ultimate Masters 2006 (E)(Rising Sun).sa1
2346 - Yu-Gi-Oh! Ultimate Masters 2006 (E)(Rising Sun).sav
2346 - Yu-Gi-Oh! Ultimate Masters 2006 (E)(Rising Sun)1.sg1

for the other it works similar just with more .sg1 files\
if i open the game in the (other) emulator, then try to import the .sav files as batteries, the game just starts from the beginning, no savings recognized\ i fear though that the .sav files are now corrupted, cause the date modified date (...) is modified...
the question is if there's any way to get back a glimpse at my decks what is it? (i will try to follow any instructions, but out of these listed things i've never tried anything else and i don't really have knowledge regarding the functionality of the emulation)

thank you in anticipation,
retzehcekh
 
1 - 1 of 1 Posts
Top