Next Generation Emulation banner

Generally not working

1080 Views 5 Replies 4 Participants Last post by  Corpsecrank
Whenever I load up a rom, the emulator goes full screen and stays black. My computer slows down a lot and I have to close it, getting an "end now" window, followed by one of those windows to report the problem.

After saving and closing Final Fantasy V, I tried to play another game (can't remember what. Pretty sure it was a GBA game.) I got the "(Not Responding)" deal and closed it. Trying FFIII for the DS, I get the same problem.

I've gone through every game in my library and gotten no different results. Been using No$GBA for quite a while and never had any problems. As far as I can tell, no other functions on my computer have affected and I didn't change anything in the thirty seconds between games or while I had FFV open to begin with.
This all happened last night. I shut down my computer since then and tried a few games just recently.

Any idea what's wrong?
1 - 2 of 6 Posts
Poor wording on my part. I mean that the window is as big as it gets. I don't know what this action is called, but it's like I clicked on the "maximize" button at the top corner of the window. When I try to run DS games, it just has the little image doubled like if you were to try to "maximize" the screen normally.

I'm not running any kind of add-ons. As I said, I closed it and opened it again within a few seconds, changing nothing.
What should compatibility look like? I flicked around some of the switches there and nothing made it better.

I've just downloaded a newer (?) version of No$GBA and everything works, but I'd like to continue with the saves I had, as I was pretty far through quite a few games. Just wondering if there's anything I can do to prevent all the repeated grinding.
1 - 2 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.