Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Whenever I load up a rom, the emulator goes full screen and stays black. My computer slows down a lot and I have to close it, getting an "end now" window, followed by one of those windows to report the problem.

After saving and closing Final Fantasy V, I tried to play another game (can't remember what. Pretty sure it was a GBA game.) I got the "(Not Responding)" deal and closed it. Trying FFIII for the DS, I get the same problem.

I've gone through every game in my library and gotten no different results. Been using No$GBA for quite a while and never had any problems. As far as I can tell, no other functions on my computer have affected and I didn't change anything in the thirty seconds between games or while I had FFV open to begin with.
This all happened last night. I shut down my computer since then and tried a few games just recently.

Any idea what's wrong?
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Try deleting no$gba.ini (the one with the gear atop a notepad, if you see no extensions). And use VBA for GBA games.
 

·
Registered
Joined
·
52 Posts
Full Screen? It sounds like you are using some sort of add on program. Try running no$gba without it and see if that helps. No$gba on its own only displays in a 1x window. Also check to see if compatibility settings are set by right clicking the no$gba.exe and selecting properties then compatibility. Finally, if you haven't already, restart your computer.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
No$ has fullscreen support for GBA games on its own. Starting DS games with it activated could lead to problems.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 · (Edited)
Poor wording on my part. I mean that the window is as big as it gets. I don't know what this action is called, but it's like I clicked on the "maximize" button at the top corner of the window. When I try to run DS games, it just has the little image doubled like if you were to try to "maximize" the screen normally.

I'm not running any kind of add-ons. As I said, I closed it and opened it again within a few seconds, changing nothing.
What should compatibility look like? I flicked around some of the switches there and nothing made it better.

I've just downloaded a newer (?) version of No$GBA and everything works, but I'd like to continue with the saves I had, as I was pretty far through quite a few games. Just wondering if there's anything I can do to prevent all the repeated grinding.
 

·
Registered
Joined
·
20 Posts
If you still have the zip that the emulator came in I suggest removing all the emulator files and then unzip the emulator again to set it back to complete default all around.

Kind of like reinstalling a program when it breaks. You are basically just replacing all the files with new copies. Files can easily corrupt for no apparent reason.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top