Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Edit** I disabled the DEP, and rebooted, but it still gives me the error when i use anything except the openGL 1.76**edit

For some reason, whenever I run anything, (cdrom, image file, or bios) a windows error saying "ePSXe has encountered a problem and needs to shut down, would you like to send an error report?" I've tried with 1.6 and 1.7(had zlib1.dll) did that thing in the troubleshooting guide

* How to obtain the Visual C++ 6.0 run-time components
* Download details: Visual C++ 2005 Redistributable Package (x86)
have installed directx.

The only time it works, is when I use Pete's OpenGL driver 1.76 for video, but then I only get at most 13 fps.

system specs.

OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer Dell Inc.
System Model Dimension 8400
System Type X86-based PC
Processor x86 Family 15 Model 3 Stepping 4 GenuineIntel ~2992 Mhz
Processor x86 Family 15 Model 3 Stepping 4 GenuineIntel ~2992 Mhz
BIOS Version/Date Dell Inc. A09, 7/7/2006
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
Time Zone Pacific Daylight Time
Total Physical Memory 512.00 MB
Available Physical Memory 147.21 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.22 GB
Page File C:\pagefile.sys

is that everything that is needed about my system?

I had a virus so I had to reinstall windows, but before I did it worked perfectly.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top