Next Generation Emulation banner

1 - 2 of 2 Posts

·
king Kong Never Dies!
Joined
·
2,057 Posts
Discussion Starter #1
The GTU now is 100% compatible with the 23.1x driver.
A messagebox popped up at the wrong place with GTU 3.1
Added w-buffer scaling
Switched to an updated installer
Added database file for 23.1x drivers
Due to the changes in the 23.xx drivers we had to modify the database file layout a tad

here is the link :

http://www.guru3d.com/geforcetweakutility/
 
S

·
Guest
Joined
·
0 Posts
nice :)

I needed it to run eracer properly (vsync has to be turned off in that game).
 
1 - 2 of 2 Posts
Top