Next Generation Emulation banner

1 - 7 of 7 Posts

·
Emulation Junkie
Joined
·
828 Posts
Discussion Starter · #1 ·
I've been trying to get all my video out's to work on my 6600GT. My LCD monitor supports both analog and DVI, so I have both of those running into my monitor, and I can switch with just the push of a button (I figure both modes probably have their pro's and con's, so why not use both?) But my s-video out to my TV is just showing up in black and white. I'm still using the 56.72 drivers I had with my FX5200, because they support a feature called "Dualview" which the newer ones that came with the cards do not.

Has anybody else had this problem??? I've checked to make sure all the ports are inserted correctly, so the only thing I can think of is maybe my s-video cable is bad, or maybe I do need to update my drivers a bit since my card is alot newer??? The only thing is, I really like dualview, so are they any newer drivers that have that mode???
 

·
TEKKEN LORD
Joined
·
1,287 Posts
Jldnr77 said:
I've been trying to get all my video out's to work on my 6600GT. My LCD monitor supports both analog and DVI, so I have both of those running into my monitor, and I can switch with just the push of a button (I figure both modes probably have their pro's and con's, so why not use both?) But my s-video out to my TV is just showing up in black and white. I'm still using the 56.72 drivers I had with my FX5200, because they support a feature called "Dualview" which the newer ones that came with the cards do not.

Has anybody else had this problem??? I've checked to make sure all the ports are inserted correctly, so the only thing I can think of is maybe my s-video cable is bad, or maybe I do need to update my drivers a bit since my card is alot newer??? The only thing is, I really like dualview, so are they any newer drivers that have that mode???
u can find a pal or ntsc and stuff pull down menu in the tv adjustment tab of your gfx driver try to switch between them and some of them should give u colurs
 

·
Premium Member
Joined
·
8,586 Posts
I'm using the latest Beta 77.13 forceware's and it has dualview. It's a bit useless to use both dvi and analog to one display. It's not like the output is combined. They are seperate. DVI is usually the better option to use.

try the clone mode to test if your dual display is working.
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
if after selecting your region (pal or ntsc) you still get black and white picture,than probably there's something with your cable... my friend had such situation, after changing cable everything got back to normal...
 

·
Emulation Junkie
Joined
·
828 Posts
Discussion Starter · #6 ·
The new drivers seem to be good, but the problem was the cable...it was kinda old anyway...I bought a new one with the gold tipped ends and everything seems to be ok.
 

·
Premium Member
Joined
·
6,341 Posts
The only benefit of using analog with a monitor would be if you're trying to do 1600x1200+ with a nVidia card, otherwise DVI is the superior choice. I had a similar problem with the TV out on my old GeForce 4 MX 420. Every time it changed resolution, it would alternate between color and black and white. If I unplugged the cable then plugged it back in, it would go back to color. The cable was good though, it's one of those nice gold plated ones from Radio Shack and it's still being used on my dad's TV.
 
1 - 7 of 7 Posts
Top